locked
Project Web Server doesn't see that I have Project Professional "connected", yet I am connected RRS feed

  • Question

  • I have Proj Pro 2010 beta connected to a Project Web Server.  Backstage view shows I'm connected.  I can open up Projects living on that Project Server and I can save projects to that server.

    However, the project web server  seems unable to fire up my Proj 2010 client when it needs to:

    1.  In the project center, if I click on the icon in the left column that says "open this project in project professional" nothing happens.

    2.  In the project center, if I click "New" on the ribbon, the "...in Project Professional" option is always greyed out.

    3.  In the resource center, the Open button NEVER lights up, thus I can't edit resource calendar exceptions.

    Any idea why my Winproj client seems to be connected but PWA doesn't think so?



    Thursday, March 4, 2010 10:25 PM

Answers

All replies

  • Could be that some winproj components have not been properly installed. Opening a project in winproj from PWA requires an extension (ActiveX) that is installed by the client. Are you running x86, or x64 IE?
    Friday, March 5, 2010 12:32 AM
  • Hello Glen,

    I don't believe ActiveX is being used anymore with Project 2010.  I do know that IE 7 o IE 8 is required.  Are you running with the most current IE browser.

    Also, I would set the security in IE browser, so that the PWA site can be found under the Intranet sites.  I may be some of the scripting settings are set to high for the integration to work


    Michael Wharton, MBA, PMP, MCT
    www.WhartonComputer.com
    Friday, March 5, 2010 1:04 AM
  • Michael, my friend, Catalin is correct that this requires active X. It is the only occurrence of Active X in the system in 2010. Beyond the Active X requirement, it remains important that you use the same URL in your Project Server account as you use to load PWA, or the system will not see Project as avaialbe to launch.
    Gary Chefetz, MCITP, MCP, MVP msProjectExperts
    Project and Project ServerFAQs
    Project Server Help BLOG
    Friday, March 5, 2010 2:39 PM
  • I have x86 IE build 8.0.7600.16385

    Interesting -- what ActiveX control should I be looking for?  I can see if it's here and registered. 

    Friday, March 5, 2010 11:29 PM
  • Confirmed that my Project Server account is http://d-proj01.dev.com/pwa and that's the URL I use to open PWA.
    Friday, March 5, 2010 11:30 PM
  • Name:                   Microsoft Office Project Task Launch Control
    Publisher:              Microsoft Corporation
    Type:                   ActiveX Control
    Class ID:               {95F35795-64B1-495D-9DE7-390EECC31EC0}
    File:                   NAMEEXT.DLL
    Folder:                 C:\Program Files (x86)\Microsoft Office\Office14
    Friday, March 5, 2010 11:54 PM
  • nameext.dll is present and registered.  File and Product Version is 14.0.4514.1004 9/26/2009 6:56am





    Saturday, March 6, 2010 12:30 AM
  • Glenn:

    Have you added PWA to your trusted sites? Have you enabled Active X in your browser custom level security settings for the trusted sites zone? Can you verify that your org does not have GPOs in place that prevent Active X?
    Gary Chefetz, MCITP, MCP, MVP msProjectExperts
    Project and Project ServerFAQs
    Project Server Help BLOG
    • Marked as answer by Glenn Scott Monday, March 8, 2010 7:33 PM
    Monday, March 8, 2010 2:16 PM
  • Yes -- setting the site to trusted fixed the issue immediately.   You definitely are the MVP. :)

    Monday, March 8, 2010 7:32 PM
  • Monday, March 8, 2010 9:59 PM
  • I have hit the same problem with Project Server 2010 and Professional 2007.  I have tried the suggestions above and unfortunately have not been successful.  

    - I confirmed the URL used is the same for both professional and server.

    - I added the URL to trusted site

    - Cleared cache in both professional and server

    Which active X controls do I need? And also is the URL case-sensitive?

     

    Tuesday, March 8, 2011 7:54 PM
  • Hi,

    when you write "the same problem": I am not sure, if buttons are really greyed out, but I assume that nothing happens when clicking on any of these? Project client is open, but file, resources, calendars are not opened, if you have "Protected Mode" enabled in IE settings? Could this be the case?

    Regards
    Barbara

    Wednesday, March 9, 2011 7:20 AM
  • Hi Barbara,

     

    I am having the exact same symptoms as the previous post. 

    1.  In the project center, if I click on the icon in the left column that says "open this project in project professional" nothing happens.

    2.  In the project center, if I click "New" on the ribbon, the "...in Project Professional" option is always greyed out.

    3.  In the resource center, the Open button NEVER lights up, thus I can't edit resource calendar exceptions.=

    I am in IE7 with XP so "Protected Mode" is not available for me to disable.

     

    Help! Thanks


    Wednesday, March 9, 2011 2:02 PM
  • I had the same problem and this is what ultimately resolved it:

    http://social.technet.microsoft.com/Forums/en-GB/projserv2010setup/thread/cb7c7eb1-3e2f-40ad-b9fa-02400f88c7dc

    HTH
    Jason

    Tuesday, March 15, 2011 5:18 PM