none
Problems backuping up to whs (synctoy) RRS feed

  • Question

  • I want to sync some directories on my machine to a shared folder on my whs. 

    I used my backup s/w of choice, Cobian backup, I try and backup a music directory structure to my WHS server and there was a problem copying a lot of the files:

    Processed files: 5370. Backed up files: 1379. Errors: 1553 

    I get messages such as:

    ERR Couldn't copy the file "F:\My Documents\My Music\GEAR Audio\Rollerskate Skinny\Horsedrawn Wishes\02 Cradle Burns.mp3": The specified network name is no longer available

    ERR Couldn't copy the file "F:\My Documents\My Music\GEAR Audio\Rollerskate Skinny\Horsedrawn Wishes\03 One Thousand Couples.mp3": The network path was not found

    ERR Couldn't create the directory "\\MyServer\music\My Music 29-09-2010 23;46;50\GEAR Audio\Sly & Robbie": The filename, directory name, or volume label syntax is incorrect

    I also tried the free microsoft synctoy...it did not copy any additional files on the same sync and returned The network path was not found (Exception from HRESULT: 0x80070035), also other error with selected network name no longer available.

    There must be some issue with copying to whs. Has anyone any experience with this?

    Tuesday, October 5, 2010 11:50 PM

All replies

  • More likely you have a hardware or driver issue with your server.
    I'm not on the WHS team, I just post a lot. :)
    Wednesday, October 6, 2010 1:21 AM
    Moderator
  • I have a Tranquilpc Harmony T7, it's only a few months old and pretty much out of the box. I will contact tranquilpc.
    • Edited by boardtc Wednesday, October 6, 2010 10:33 PM
    Wednesday, October 6, 2010 5:49 PM
  • Sticking my two cents in - hope this helps you and does not hinder you - here goes - my ENTIRE comment is based on Microsoft's SyncToy 2.0:

    I wanted my "sync" to be automated everyday to the server for each PC [3]. Did the Task Scheduler stuff and initially it would would NOT work as a scheduled task. Through trial and error over a week, figured out that you MUST run SyncToy manually when it is the VIRGIN [1st] attempt to create the folders/files. After that the "automated" at 4:00 am on each folder works flawlessly using the line in the Task Scheduler:

    "C:\program files\SyncToy 2.0\SyncToyCmd.exe" -R       <---- a space is REQUIRED between exe" and the -R

     The other thing that caught my eye is WHY you are using "mapped" drives - "F:\My Documents\My Music\GEAR Audio\Rollerskate Skinny\Horsedrawn Wishes\02 Cradle Burns.mp3"           ????

    Mine works with NO MAPPING of drive letters to the server - looks like this [somewhat without giving my server name]:

    Left Folder ----------> c:\users\michael\documents

    Rights Folder ----------> \\TheNameofMyServer\users\michael\documents

    On the server I HAD TO create these folder names so that SyncToy had a valid spot to dump the copies.

    Has been working for 2.5 years everyday without any errors and save my butt once or twice without using the server restore process for a single file. Also gives me "Plan B" satisfaction that I have a spare copy of my data outside of the scope of the backup process.

     

     

     

    Wednesday, October 6, 2010 9:41 PM
  • Thanks for your thoughts, much appreciated. They are not mapped drives but partitions, e.g. I have all my data on drive F. My attempt with SyncToy was indeed manual. Very interesting that I would need to create the 100s of folders on the server, yikes, that sucks!
    Wednesday, October 6, 2010 10:37 PM
  • Very interesting that I would need to create the 100s of folders on the server, yikes, that sucks!

    Nope! Forgot to mention -

    Just create the TOP level folder name ONLY on the Server - SyncToy will do the sub-folders [creating them]. So in my prior post, I only created the documents folder on the server.

    Thursday, October 7, 2010 2:00 PM
  • Ahh. In my case I created the top level music directory. Cobian backuo created other directories on way to copying 25% of the file. SyncToy presumably has the same error as cobian as it did not copy an extra,
    Thursday, October 7, 2010 9:50 PM
  • I got in touch with tranquil who I got my whs off. Their solution was to point me to their own www.homeserversync.co.uk at £139 per year, no thanks.

    Can anyone recommend a whs add-on that will sync whs and PCs for selected folders?

    Friday, October 15, 2010 1:33 PM