none
vista activate,i cant activate it

    Question

  • Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0x80004005
    Windows Product Key: *****-*****-WRM6D-3RPXT-2V7GR
    Windows Product Key Hash: 4LO/4hv3KjBdeK/bB8H9JqmXuLo=
    Windows Product ID: 89578-OEM-7332157-00078
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: {42CBE6F8-4EE5-49D2-9DA0-B57C11CBA17D}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A
    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002
    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002
    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3
    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Users\coco\AppData\Local\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed
    File Scan Data-->
    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{42CBE6F8-4EE5-49D2-9DA0-B57C11CBA17D}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-2V7GR</PKey><PID>89578-OEM-7332157-00078</PID><PIDType>2</PIDType><SID>S-1-5-21-3842510602-2977917264-2248726159</SID><SYSTEM><Manufacturer>FUJITSU SIEMENS</Manufacturer><Model>AMILO Li 1818</Model></SYSTEM><BIOS><Manufacturer>FUJITSU SIEMENS</Manufacturer><Version>1.14C</Version><SMBIOSVersion major="2" minor="4"/><Date>20070730000000.000000+000</Date></BIOS><HWID>51303507018400FA</HWID><UserLCID>0408</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GTB Standard Time(GMT+02:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>FSC   </OEMID><OEMTableID>PC      </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  
    Spsys.log Content: 0x80070002
    Licensing Data-->
    Software Licensing service is not running.
    Windows Activation Technologies-->
    N/A
    HWID Data-->
    HWID Hash Current: NgAAAAEAAwABAAIAAQABAAAAAwABAAEAJJTAnH7OagMU9EjkcpLykGZR8vQSJXj4rFaPMCqF
    OEM Activation 1.0 Data-->
    N/A
    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information: 
      ACPI Table Name OEMID Value OEMTableID Value
      APIC INTEL CALISTGA
      FACP INTEL CALISTGA
      HPET INTEL CALISTGA
      BOOT MSTEST TESTONLY
      MCFG INTEL CALISTGA
      APIC INTEL CALISTGA
      SLIC FSC   PC      
      SSDT SataRe SataAhci
      SSDT SataRe SataAhci

    cheers
    Thursday, November 24, 2011 7:18 PM

Answers

  • "costel32" wrote in message news:91941f09-f79c-4cc7-9ad2-b0838dd178ff...
    its the pic 6....that freeze my computer every time i scan it....i want to ask something,,,,can be window explorer problem? because some progr. from the computer i cant open,control panel,games,windows update,i just cant open them..maybe its some other problem and window cant open them...
     
     
    DriverStore\FileRepository (no wonder I couldn’t find it!)
     
    That should be OK (assuming it hasn’t been infected by malware) – but from the sounds of it you have many more problems than just ones with WGA.
    You really should think about a Recovery back to ex-factory state (after backing up your data to external storage!)
     
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Wednesday, December 7, 2011 11:16 PM
    Wednesday, November 30, 2011 9:06 AM
    Moderator

All replies

  • "costel32" wrote in message news:9812c8a9-8f53-4b1c-b2e0-cc46aa41bc28...
    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0x80004005
    Windows Product Key: *****-*****-WRM6D-3RPXT-2V7GR
    Windows Product Key Hash: 4LO/4hv3KjBdeK/bB8H9JqmXuLo=
    Windows Product ID: 89578-OEM-7332157-00078
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
     
    Other data-->
    SYSTEM><Manufacturer>FUJITSU SIEMENS</Manufacturer><Model>AMILO Li 1818</Model></SYSTEM><BIOS><Manufacturer>FUJITSU SIEMENS</Manufacturer><Version>1.14C</Version><SMBIOSVersion major="2" minor="4"/><Date>20070730000000.000000+000</Date></BIOS
     
    Licensing Data-->
    Software Licensing service is not running.
     
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
      SLIC FSC   PC     
      SSDT SataRe SataAhci
      SSDT SataRe SataAhci

    cheers
     
     
    Your problem appears to be that the Software Licensing Service is not running.
    and it must, if Vista is not to complain.
    Have you been using any form of Registry Cleaner??
    First check that the Service is set to start Automatically – click on Start, in the Search box, type SERVICES.MSC, and hit the Enter key. Accept the UAC prompt, then look in the listing for the Software Licensing Service – right-click on it and select Properties. Make sure that it’s set to Automatic, and click Apply – then try and start the service using the button
    Once that’s properly set, Start the service – how long before it appears to stop again?
    Is there anything in the Event Viewer to indicate why it stopped? – is there an error message?
    Please run the following commands in an Elevated (Admin) Command Prompt Window, and post the results.
    net start slsvc
    sc qc slsvc
    sc queryex slsvc
    sc qprivs slsvc
    sc qsidtype slsvc
    sc sdshow slsvc

    copy and paste the results into your response. (click on the black/white icon top left of the window, click on Edit...>Select All, and hit the Enter key to copy the whole thing to the clipboard, you can then paste it to your response).
    Download, install, update and run a Full System scan with Malwarebytes Anti-Malware (www.malwarebytes.org ) – remove everything it finds.
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Friday, November 25, 2011 7:40 PM
    Moderator
  • i use the cmdp but it didnt do nothing,i also download the malwarebytes and still nothing,i use  reg cleaner, but this it was before i use windows cd,i make recovery to my window and after that it happened this,also the service SOFTWARE LICENSING SERVICE it set to automatic,but when i try to start the service it came a error...WINDOWS COULD NOT START THE SOFTWARE LICENSING SERVICE ON LOCAL COMPUTER....error 0x80070005,access denied ....when i try to open some progr. from the computer like: control panel,games,windows update etc it open a white window for few sec.and after that disappear ...
    cheers
    Friday, November 25, 2011 11:58 PM
  • this error it come when i try to activate the window
    cheers
    Saturday, November 26, 2011 12:08 AM

  • cheers
    Saturday, November 26, 2011 12:11 AM
  • UNDO any changes made by your registry 'cleaner' - it's more of a registry destroyer!  (which one is it?)

    There is no such thing as a good registry cleaner, except knowledge of your system, and knowing what you're doing. No automated program can possibly know everything about your system, and none can know all the possible software variations - the best they can do is make educated guesses about most of it. They all have a distressing habit of getting things badly wrong.

    Then uninstall the thing.

    Then post back with a new MGADiag report - and we'll see where we are then.

     

     


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Saturday, November 26, 2011 12:48 AM
    Moderator
  • i dont have reg cleaner anymore,it was on my old windows,i dont use it anymore...
    cheers
    Saturday, November 26, 2011 12:50 PM
  • "costel32" wrote in message news:21072f15-0dfe-41a1-978a-5fb7a8c7178d...
    i dont have reg cleaner anymore,it was on my old windows,i dont use it anymore...
    cheers
     
    so why did you say that you’d just used it?
    PLEASE stick with the literal truth, or there is no way that we can assist.
     
    Please post a new MGADiag report, and we’ll see what the current situation is..
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Saturday, November 26, 2011 9:03 PM
    Moderator
  • Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0x80004005
    Windows Product Key: *****-*****-WRM6D-3RPXT-2V7GR
    Windows Product Key Hash: 4LO/4hv3KjBdeK/bB8H9JqmXuLo=
    Windows Product ID: 89578-OEM-7332157-00078
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: {42CBE6F8-4EE5-49D2-9DA0-B57C11CBA17D}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A
    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002
    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002
    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3
    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Users\coco\AppData\Local\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed
    File Scan Data-->
    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{42CBE6F8-4EE5-49D2-9DA0-B57C11CBA17D}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-2V7GR</PKey><PID>89578-OEM-7332157-00078</PID><PIDType>2</PIDType><SID>S-1-5-21-3842510602-2977917264-2248726159</SID><SYSTEM><Manufacturer>FUJITSU SIEMENS</Manufacturer><Model>AMILO Li 1818</Model></SYSTEM><BIOS><Manufacturer>FUJITSU SIEMENS</Manufacturer><Version>1.14C</Version><SMBIOSVersion major="2" minor="4"/><Date>20070730000000.000000+000</Date></BIOS><HWID>51303507018400FA</HWID><UserLCID>0408</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GTB Standard Time(GMT+02:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>FSC   </OEMID><OEMTableID>PC      </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  
    Spsys.log Content: 0x80070002
    Licensing Data-->
    Software Licensing service is not running.
    Windows Activation Technologies-->
    N/A
    HWID Data-->
    HWID Hash Current: NgAAAAEAAwABAAIAAQABAAAAAwABAAEAJJTAnH7OagMU9EjkcpLykGZR8vQSJXj4rFaPMCqF
    OEM Activation 1.0 Data-->
    N/A
    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information: 
      ACPI Table Name OEMID Value OEMTableID Value
      APIC INTEL CALISTGA
      FACP INTEL CALISTGA
      HPET INTEL CALISTGA
      BOOT MSTEST TESTONLY
      MCFG INTEL CALISTGA
      APIC INTEL CALISTGA
      SLIC FSC   PC      
      SSDT SataRe SataAhci
      SSDT SataRe SataAhci
    this is the last MGADiag report......sorry 4confusing you .....

    cheers
    Saturday, November 26, 2011 10:57 PM
  • (confusing me can be easy sometimes <g>)

    I'm not sure how the service manages to start OK when done from the command prompt, but not when started from the Services Control Panel.

    Please try the following again.
    Click on Start, in the Search box, type SERVICES.MSC, and hit the Enter key. Accept the UAC prompt, then look in the listing for the Software Licensing Service – right-click on it and select Properties. Make sure that it’s set to Automatic, and click Apply.
    Once that’s properly set, Start the service – what exactly happens?
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Sunday, November 27, 2011 10:42 AM
    Moderator

  • cheers
    Sunday, November 27, 2011 12:57 PM
  • so,when i try to start this service it came this error....now what can i do....
    cheers
    Sunday, November 27, 2011 12:59 PM
  • I'm at a bit of a loss on this one - all your settings appear to be OK, and the service obviously starts manually, as the NET START command works.

    I can only think that there's some significant registry corruption somewhere.

    Can you try a System Restore back to a time the computer was working properly? (but not more than a couple of weeks ago). This should get the registry back on an even keel.

    If that fails - or even if it works - also run CHKDSK and SFC....

    type in the Search box
    CMD.EXE
    right-click on the only file that is found
    Select Run as Administrator
    - the Elevated Command Prompt window should pop up
    At the Command prompt, type
    CHKDSK C: /R
    and hit the Enter key
    You will be told that the drive is locked, and the CHKDSK will run at he next boot - hit the Y key, and then reboot. The chkdsk will take a few hours depending on the size of the drive, so be patient!

    After the CHKDSK has run, Windows should boot normally (possibly after a second auto-reboot) - then run the SFC

    SFC -System File Checker - Instructions
    Click on the Start button
    type in the Search box
    CMD.EXE
    right-click on the only file that is found
    Select Run as Administrator
    - the Elevated Command Prompt window should pop up
    At the Command prompt, type

    SFC /SCANNOW

    and hit the Enter key
    Wait for the scan to finish - make a note of any error messages - and then reboot.

    Download and install Malwarebytes Anti-Malware www.malwarebytes.org – update it but do NOT activate the real-time protection, and then run a full system scan.

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Sunday, November 27, 2011 2:10 PM
    Moderator
  • i runn CHKDSK,but nothing happened .....i also contact microsoft,i have to wait 4reply...
    cheers
    Monday, November 28, 2011 5:48 PM
  • "costel32" wrote in message news:e17e7e93-3a4d-4467-b1c0-20a36efd42a1...
    i runn CHKDSK,but nothing happened .....i also contact microsoft,i have to wait 4reply...
    cheers
     
    ‘nothing happened’??
    please explain in more detail.

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Monday, November 28, 2011 5:54 PM
    Moderator
  • i run chkdsk....i restart computer,chkdsk it started....after finis the computer start ,but the problem still there...
    cheers
    Monday, November 28, 2011 7:19 PM
  • "costel32" wrote in message news:54f123a2-1536-45cc-9cee-f1828a883553...
    i run chkdsk....i restart computer,chkdsk it started....after finis the computer start ,but the problem still there...
    cheers
    Ah – OK.
    I was thinking that it didn’t run at all.
    Good luck with the MS team.

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Monday, November 28, 2011 7:44 PM
    Moderator
  • that file when i scan it with MALWAREBYTES ANTI-MALWARE the computer it freeze,its from my old windows,do u know what it is...
    cheers
    Monday, November 28, 2011 8:47 PM
  • "costel32" wrote in message news:a58f37da-5ace-44a2-a4d8-d4755a940b57...
    that file when i scan it with MALWAREBYTES ANTI-MALWARE the computer it freeze,its from my old windows,do u know what it is...
    cheers
     
    I have no idea – which folder is that? It doesn’t exist on my installation.

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Monday, November 28, 2011 10:13 PM
    Moderator

  • cheers
    Wednesday, November 30, 2011 1:23 AM
  • its the pic 6....that freeze my computer every time i scan it....i want to ask something,,,,can be window explorer problem? because some progr. from the computer i cant open,control panel,games,windows update,i just cant open them..maybe its some other problem and window cant open them...
    • Edited by costel32 Wednesday, November 30, 2011 1:31 AM
    Wednesday, November 30, 2011 1:25 AM
  • "costel32" wrote in message news:91941f09-f79c-4cc7-9ad2-b0838dd178ff...
    its the pic 6....that freeze my computer every time i scan it....i want to ask something,,,,can be window explorer problem? because some progr. from the computer i cant open,control panel,games,windows update,i just cant open them..maybe its some other problem and window cant open them...
     
     
    DriverStore\FileRepository (no wonder I couldn’t find it!)
     
    That should be OK (assuming it hasn’t been infected by malware) – but from the sounds of it you have many more problems than just ones with WGA.
    You really should think about a Recovery back to ex-factory state (after backing up your data to external storage!)
     
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Wednesday, December 7, 2011 11:16 PM
    Wednesday, November 30, 2011 9:06 AM
    Moderator
  • No further reply from the Original Poster.

    Issue is assumed to be resolved.


    Darin MS
    Wednesday, December 7, 2011 11:16 PM