locked
Valid Office not valid... RRS feed

  • Question

  • Re-installed factory image and re-built machine with my genuine Office XP CD...validation problems as has happened before (can't recall the fix now)... I already un-installed/re-installed Office twice and repaired it (the PC came with a now un-installed trial of Office 2003). Report below, please advise:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-YCFC7-4P6RP-H8YF8
    Windows Product Key Hash: 5sr/wcSKutq5drDCSn1DxhGnpLw=
    Windows Product ID: 76487-OEM-2211906-00111
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.3.0.pro
    ID: {9CB3139A-3693-45BE-ADDA-7377748A4F93}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    Windows XP Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.9.40.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 104 Unknown PID
    Microsoft Office XP Professional - 100 Genuine
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 77F760FE-153-80070002_7E90FEE8-175-80070002_B4D0AA8B-604-645_B4D0AA8B-604-645_025D1FF3-230-1_B4D0AA8B-920-80070057

    Browser Data-->
    Proxy settings:
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Opera\opera.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{9CB3139A-3693-45BE-ADDA-7377748A4F93}</UGUID><Version>1.9.0027.0</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-H8YF8</PKey><PID>76487-OEM-2211906-00111</PID><PIDType>2</PIDType><SID>S-1-5-21-1148817480-1062720798-761350278</SID><SYSTEM><Manufacturer>TOSHIBA</Manufacturer><Model>PORTEGE S100</Model></SYSTEM><BIOS><Manufacturer>TOSHIBA</Manufacturer><Version>Version 1.50</Version><SMBIOSVersion major="2" minor="3"/><Date>20050929000000.000000+000</Date><SLPBIOS>TOSHIBA,TOSHIBA</SLPBIOS></BIOS><HWID>E5143F07018400E2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>TOSHIBA</name><model>PORTEGE</model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.9.40.0"/><File Name="WgaLogon.dll" Version="1.9.40.0"/></GANotification></MachineData><Software><Office><Result>104</Result><Products><Product GUID="{91110409-6000-11D3-8CFE-0050048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office XP Professional</Name><Ver>10</Ver><Val>2C2F2F9EC247AF6</Val><Hash>2MKpodsC9+6IfR4Ab5VfG3wSdA4=</Hash><Pid>54186-OEM-1790713-65051</Pid><PidType>4</PidType></Product><Product GUID="{91120409-6000-11D3-8CFE-0150048383C9}"><LegitResult>104</LegitResult><Name></Name><Ver>11</Ver><PidType>0</PidType></Product></Products><Applications><App Id="15" Version="10" Result="100"/><App Id="16" Version="10" Result="100"/><App Id="18" Version="10" Result="100"/><App Id="1A" Version="10" Result="100"/><App Id="1B" Version="10" Result="100"/><App Id="16" Version="11" Result="104"/><App Id="18" Version="11" Result="104"/><App Id="1A" Version="11" Result="104"/><App Id="1B" Version="11" Result="104"/></Applications></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 6BB2:Semp Toshiba Informatica Ltda|6BB2:TOSHIBA CORPORATION
    Marker string from OEMBIOS.DAT: TOSHIBA,TOSHIBA

    OEM Activation 2.0 Data-->
    N/A

     

    Friday, May 14, 2010 3:34 PM

Answers

  • Hello JS100,

      I think there is possibly some sort of conflict between your current Office XP and any files left over from the Office 2003 install.

      Try using the Office Removal Wizard tool (http://office.microsoft.com/en-us/ork2003/HA011401771033.aspx) to remove anything left over from Office 2003, but if that doesn't do the trick, use the tool to remove Everything Office related.  Then reinstall Office XP and see if that fixes the issue.

      Lastly, if none of my advise resolved the issue, create a (no cost) support request at http://support.microsoft.com/gp/contactwga for further assistance.

    Thanks,


    Darin MS
    Friday, May 14, 2010 9:53 PM