locked
Am I the only one with this problem? RRS feed

  • Question

  • Hello,
     I have a problem when trying to display the preview of my
    synchronized folders in SyncToy 2.0: as you can see from the link below, I can't see the last 18 rows because of the preview panel (as a matter of fact the scroll button on the right slips under it, like the panel wasn't just there). It's pretty weird... Am I the only one with this issue? How can I solve that?
    Thanks for your support.

    link
    Wednesday, November 12, 2008 7:24 PM

All replies

  •  

    Hi st1v

     

    Can you tell us a little bit more about your machine configuration?  What version of Windows (XP SP2, XP SP3, Vista Sp1, etc) are you running? What is your computer's configuration, is it x86 or x64?

     

    Maria del Mar Alvarez Rohena - MSFT

    Thursday, November 13, 2008 7:21 PM
  • Hi Maria,
     I have a laptop running XP SP3, Core2 Duo T5500 (x86) and 2GBs of Ram.

    Thanks.
    Thursday, November 13, 2008 8:46 PM
  • Hi again

     

    One question, if you resize your window, can you see those other 16 files?  Is there ever a point where you can see the full preview panel?

     

    Maria

    Thursday, November 20, 2008 6:21 PM
  • Hi,
      no I still can't see them (see link below). Also, i forgot to add that also the horizontal scrolling bar is hidden (I guess under the preview panel, like the vertical one).
    In fact, the right column is partially hidden and the only way to see that column is to use the right arrow on the keyoboard, but this doesn't actually work with the vertical scroll.

    Thanks.

    link
    Friday, November 21, 2008 5:32 PM
  • Hi again

     

    I am still trying to figure out what is wrong with your SyncToy.  We have not seen this before.  I notice some of the folder names are in Italian.  Is your version of Windows XP SP3, or .NET Framework in Italian?  Or is it all in English?

     

    One thing that could be causing all these trouble is your Microsoft .NET framework installation, repairing it/reinstalling it could help.  Can you try this?  SyncToy v2.0 requires .Net Framework 2.0 or higher.

     

    Is your version the final SyncToy v2.0 release, or is it SyncToy v2.0 Beta? Have you tried re-installing SyncToy?

     

    Maria
    Friday, November 21, 2008 9:40 PM
  • Yes, my OS is in Italian (including .NET Frameworks). On my pc I have:
    - Microsoft .NET Framework 2.0 Service Pack 2
    - Microsoft .NET Framework 3.0 Service Pack 2
    - Microsoft .NET Framework 3.0 Service Pack 2 Language Pack - ITA
    - 2 entries both named "Microsoft Sync Framework Runtime 1.0 (x86)", one is 2,29 MB, the other is 1,58 MB (both installed automatically when performing the installation of SyncToy)
    - SyncToy 2.0 - Version 2.0.100.0 - Built 12/08/2008 15.07.12 (I think it's the latest)

    I tried reinstalling SyncToy after removing it, but the glitch is still there.
    The only problem I can think of is that the .NET Framework 2 interferes with .NET Framework 3; I tried uninstalling the 2 but it gives me an error "because it will affect other applications that are installed. For information see: http://go.microsoft.com/fwlink/?LinkID=91126" (even if I tried uninstalling it while SyncToy wasn't installed).
    Is it plausible? Is there a way to unistall
    .NET Framework 2?
    Thanks
    Sunday, November 23, 2008 2:16 PM
  • Well, apparently it has been solved, I don't know how, I just launched the program this morning and everything was how it was supposed to be, for the first time.Still, I can't tell what the problem was.Anyway, thanks for your support. Bye

    link
    Monday, December 1, 2008 2:24 PM
  • Interesting..  I am glad the product is now working.  Do contact us if the problem comes back.

     

    Maria del Mar Alvarez Rohena - MSFT

    Wednesday, December 3, 2008 11:37 PM
  • And it just came back.... ok, so, I won't report every time it gives me this error, just jot it down, and if you find the solution, please let me know.
    Thanks.
     -Bye
    Tuesday, December 9, 2008 7:35 PM
  • hello, st1v, I am writing you because I saw that your OS is Italian. So is mine. May I ask if your SyncToy moves deleted files to the Cestino (Recycle Bin)? I am asking because I see that in my computer, SyncToy does not. I am wondering if this is because the name is not "Recycle Bin"?
    Thanks

    thank you very much, z2cu
    Tuesday, August 25, 2009 8:10 PM