locked
problem installing on win7 windows installer package RRS feed

  • Question

  • When i try to install the program a message says that it has a problem with the windows installer package. a dll required for that install could not be run. 

    i dont know where is the problem. 

    please help me. 

    Thursday, January 9, 2014 4:45 PM

All replies

  • Hi diti87,

    If you are trying to install the latest version of WWT which is 5.0, then refer its "WWT 5.0 System Requirements" section given at "http://www.worldwidetelescope.org/Download/"  The system should meet these requirements before you install WWT client.

    Please get back here with the error details if you still face problems while installation.

    Regards,

    • Proposed as answer by WWT_Ben Tuesday, January 14, 2014 8:19 PM
    Friday, January 10, 2014 2:00 PM