locked
Error on accessing the CRM site and this is after configuration of ADFS2.0 and Claims based authentication RRS feed

  • Question

  • Hi,

    I'm a new on the CRM 2013 installation. I'm facing a very stressful error found in my CRM2013 installation.
    Here's my environment setup:

    VM1 - ADFS and CRM2013
    VM2 - SQL Server 2008 R2

    All VM's OS is Window Server 2008 R2  SP1

    I successfully installed the CRM 2013 (using this procedure http://blogs.msdn.com/b/niran_belliappa/archive/2014/01/16/step-by-step-configuring-crm-2013-internet-facing-deployment-ifd.aspx) and configure the Web address to HTTPS to test that CRM site is accessible. I was able to access the http://hostname.fabrikam.com:81 and https://internalcrm.fabrikam.com:444 this is prior the installation and configuration of ADFS 2.0 and Claims Based Authentication.

    After I configured the ADFS 2.0 and Claim Based Authentication I was not able to access the CRM site (https://internalcrm.fabrikam.com:444) and error display (see below) somehow I can still access the http://hostname.fabrikam.com:81

    There was a problem accessing the site. Try to
    browse to the site again.
    If the problem persists, contact the
    administrator of this site and provide the reference number to identify the
    problem.
    Reference
    number:
    4afef302-9f2f-4dbe-90b4-11f788d2ba3f

    I applies all the CRM2013 rollup and ADFA 2.0 update still the error persist. Hard for me is there's no log found in the event viewer regarding the error

    Tried to search over the net and found same error but the solution does not fix on the my issue.

    Does any one can help me on my issue.

    Thanks,

    Ronie



    • Edited by Ronie(12) Tuesday, October 14, 2014 9:47 AM
    Tuesday, October 14, 2014 9:34 AM

All replies

  • The first thing to say here is that multiple bindings for the CRM website in IIS are not supported. So you should remove the http binding.

    Did you update the web address in Deployment Manager to https and port 444?

    Also, in IIS is the SSL certificate for your domain a trusted third-party certificate or a self-signed one?  I don't think self-signed certificates are supported.

    The link to the procedure in your email does not work for me so I can't see the steps it suggests. Did you complete the adding of relying parties in ADFS Management? And also restart IIS if you have not already done so.

    Thursday, October 16, 2014 1:24 PM
    Moderator