locked
Files disappearing from Live Desktop RRS feed

  • Question

  • I've shared a folder on my computer, put a few files in it and they appeared on the Live Desktop.

    Next day I've uploaded two more files from another computer (no Live Mesh installed) using Live Desktop. Everything looked fine.

    Than I turned on Live Mesh on the first computer and it picked up the new files. I can see both old and new files in the local shared folder.

    After that I checked the folder on my Live Desktop and found that all old files are gone. They still exist on the first computer, but not on the LD. I uploaded two more files to LD and now I see only them.

    Should work this way or is it just a bug? I would prefer to have all files on my Live Desktop, not just the latest ones.

    Thursday, February 12, 2009 6:10 PM

Answers

  • Thanks for the explanation.

    It looks like the bug exists only in Firefox. The folder looks fine in MSIE - all files are there.

    I tried to submit the bug, but I also can not do it using Firefox.

    I will probably just give up with this tool until it gets out of beta.
    Thursday, February 12, 2009 7:22 PM

All replies

  • The files on any device in the Mesh that you are sharing that folder with and the files on the Live Desktop should be in sync unless you have specified that the folder on the Live Desktop is not to be in sync for that folder and you are only sharing the files between devices. That would mean that you needed to change the settings for sync for that folder to remove the Live Desktop since it is always part of the Live Mesh by default.
    If you have not made those changes and you only see the latest files on the Live Desktop, and they are still on the local PCs that are part of the Mesh for that folder, please file a bug with logs:
    Sticky: How to Submit Bugs and Live Mesh Logs

    -steve
    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Thursday, February 12, 2009 6:39 PM
    Moderator
  • Thanks for the explanation.

    It looks like the bug exists only in Firefox. The folder looks fine in MSIE - all files are there.

    I tried to submit the bug, but I also can not do it using Firefox.

    I will probably just give up with this tool until it gets out of beta.
    Thursday, February 12, 2009 7:22 PM
  • Thanks for reporting your experience back here. You can also submit your log files and report to the team via email if you don't want to use IE to file it. Send it/them to lmprev@microsoft.com
    Thanks.
    -steve

    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Thursday, February 12, 2009 8:06 PM
    Moderator