locked
Trouble activating live one care RRS feed

  • Question

  •  

    I bought the soft in office max and can't activate it. Please reply at claropr@hotmail.com
    Wednesday, January 2, 2008 3:49 PM

Answers

  •  Franky00602 wrote:

    I allready installed wndows live, when I choose the subscription link to activate it, the same web page appear again,

    I don't have any firewall or antivirus installed, please help with this. Thanks.

    Frank, the best thing for you to do is to contact support per the instructions in my previous reply.

    -steve

    Monday, January 7, 2008 7:07 PM
    Moderator

All replies

  • What happens when you try to activate? Are you encountering an error?

    You can contact support, if you wish -

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Wednesday, January 2, 2008 6:12 PM
    Moderator
  • I allready installed wndows live, when I choose the subscription link to activate it, the same web page appear again,

    I don't have any firewall or antivirus installed, please help with this. Thanks.
    Sunday, January 6, 2008 10:27 PM
  • on install I get message that can't find entry ID.

    Monday, January 7, 2008 2:02 AM
  •  Franky00602 wrote:

    I allready installed wndows live, when I choose the subscription link to activate it, the same web page appear again,

    I don't have any firewall or antivirus installed, please help with this. Thanks.

    Frank, the best thing for you to do is to contact support per the instructions in my previous reply.

    -steve

    Monday, January 7, 2008 7:07 PM
    Moderator
  •  hoggie bear wrote:

    on install I get message that can't find entry ID.

    I suspect you are trying to install on an unsupported operating system. OneCare will only install on Windows XP or Vista. Installing to an older version of Windows will give you the Entry Point Not found error when you attempt to run the installer.

    -steve

    Monday, January 7, 2008 7:09 PM
    Moderator
  • Activation redirecting you to get.live.com? That is the problem I have, I'm in Puerto Rico, we are part of the US, and I did everedthing you say in this threads, I still having the same trouble. pd I have XP Pro.

    Tuesday, January 8, 2008 7:49 AM
  •  Franky00602 wrote:

    Activation redirecting you to get.live.com? That is the problem I have, I'm in Puerto Rico, we are part of the US, and I did everedthing you say in this threads, I still having the same trouble. pd I have XP Pro.

    Franky00602, I alerted Microsoft to the fact that we've seen many reports of problems activating in Puerto Rico. It should allow you to activate with your IE language set to Spanish (Puerto Rico) and probably English (US), but many people are reporting that they are still being redirected to get.live.com

    Your best bet at this point is to contact support and hopefully the cause can be identified and fixed.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    -steve
    Tuesday, January 8, 2008 7:54 PM
    Moderator