none
Web Service Callback RRS feed

  • Question

  • Hello,

    We are attempting to set up a workflow that sends a web service api call to Salesforce. My initial call to get a token from SFDC works one way (no errors and SF registers the login from the user), but we can't seem to get the token back into Sharepoint. The workflow completely dies at the call. The seemingly most reasonable assumption at the moment is simply that our Callback URL in the SFDC Connected App is incorrect.

    We cannot find an authoritative guide for how to get/create this URL. We've found plenty of things that seem pretty *close* (involving Azure), but nothing works.

    Any help would be appreciated. Thanks.

    Monday, January 28, 2019 11:57 PM

All replies

  • I don't understand why this was moved to "third party product salesforce". Salesforce is an incidental part of this question. The api call is happening from Sharepoint Designer, and the callback url I am trying to get is from Sharepoint. That would likely be the same no matter what software I was putting it into.
    Tuesday, January 29, 2019 4:56 PM
  • You'll probably have to come up with a way to ask the question without mentioning the third party product otherwise they'll toss it again.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Tuesday, January 29, 2019 5:36 PM
    Moderator