locked
Can't Use Low Cost GigE LAN Card RRS feed

  • Question

  • Since WHS is being marketed for streaming video, etc, for the home, and the move in the industry is to Gigabit Ethernet, I would like to see support for low cost GigE cards - those up to $75 or so. The only ones that I could find that support GigE and Server 2003 start at about $125.
    Thursday, June 28, 2007 10:59 PM

Answers

  • I'm using an on-board Gigabyte GB LAN and it works fine - just had to install the driver.
    Thursday, June 28, 2007 11:42 PM
  • Installed the XP driver for my Netgear GA311 and got it working. Thanks for letting me know that yours works. Helped a lot.

     

    Thanks.

    Saturday, June 30, 2007 12:04 AM

All replies

  • I have used  Belkin and Netgear Gigabit Lan cards  in the  server  with no problems and they were  bought for <$40 each.
    Thursday, June 28, 2007 11:33 PM
  • I'm using an on-board Gigabyte GB LAN and it works fine - just had to install the driver.
    Thursday, June 28, 2007 11:42 PM
  • Installed the XP driver for my Netgear GA311 and got it working. Thanks for letting me know that yours works. Helped a lot.

     

    Thanks.

    Saturday, June 30, 2007 12:04 AM
  • >Installed the XP driver for my Netgear GA311 and got it working

     

     

    Same card in my box at the mo'  Smile

     

     

    Saturday, June 30, 2007 2:15 AM
  • I'm using very basic gigabit pci cards on some of my pc's and all works fine. I use the onboard gigabit on the Asus P5B motherboard on the server and that is fine too!
    Sunday, July 1, 2007 9:17 AM