none
WHS Remote Access thru Verizon FiOS Westell model A90-9100EM15-10 Router

    Question

  • I first posted this Q on the WHS Software Forum,; perhaps it should have been posted on 
    the WHS Hardware Forum.  Below, the first three segments were posted on the software Forum.

    1st- May 12 Original from myself:
    I have tried to follow the instructions given by Rabbit101 Oct 03, 2008 without success.

    Where Rabbit101 says:

    |Enter Firewall Settings
    |I edited setting (4125any) and added some ports (Click on Pencil over to right to edit)
    |Click Add Ports Button pull down the list and add HTTP
    |It will now show port 80
    |Click Add Ports Button pull down the list and add HTTPS
    |It will now show port 443
    |Click Add Ports Button pull down the list and add Any
    |Type 3389 in port and select TCP (Remote desktop 3389 is not an option on the Westell)
    |Click Add Ports Button pull down the list and add Any
    |Type 3389 in port and select UDP (Remote desktop 3389 is not an option on the Westell)

    On my screen, at (router) Firewall Settings - Remote Admin I see no way to Edit anything. 
    There is a section Titled "Allow Incoming Web access to Web Mgmt"  and under that title 
    there are four listings -
    Using Primary HTTP port (80)     which I have checked
    Using Primary HTTP port (8080)               not checked
    Using Primary HTTPS port (443)  which I have checked
    Using Primary HTTPS port (8443)             not checked

    I see no way to add anything, and there is no "Pencil" icon anywhere.
    There is no "Add ports" buton; no button period.

    Under (the router) Firewall Settings - Port Forwarding section there is a Table style list 
    with the left two columns showing stnd IP addresses (192.168... etc), and there is a "New 
    Entry" link at the bottom, but that link leads to "Specify Public IP Adrs" and "Specify Network 
    IP Adrs"; nothing about ports or port numbers.

    I figure anyone with the Verizon Westell model A90-9100... etc  router will see the same 
    screens I am seeing.  Apparently there have been changes since Oct 2008.
    Is there someone out there who may help me.
    Tks,

    2nd- May 12 reply by Ken Warren:
    Your best bet is going to be to allow Windows Home Server to use UPnP to configure your router, 
    since (per the manual ) your router supports that. Failing that, take a look at the section 
    titled "Port Forwarding" in your router's manual. It has very clear instructions on how to 
    configure port forwarding.

    3rd- May 13 from myself:
    Ken,

    Tks for the link to the manual.  Interesting that it did not show up when I Googled the router 
    by name and model number.

    As for UPnP, you can see in the manual the selection is not clean cut; there is more than one 
    selection.  I made my router entry look just like the screen in the manual.  I OK clicked my 
    way out, and re-ran the WHS Console - Settings - Remote Access scan.  It still failed.  
    I rebooted and again ran the scan; still failed.  

    Of the three steps in the scan,

    the first -Verifying remote web site available locally- is always OK,

    the second -Configuring router using UPnP standards- I receive a yellow triangle with an 
    exclamation mark,

    the third step -Verifying remote web site available from Internet- fails and shows a red X.

    In the Port Forwarding section of the router I was able (using New Entry) to establish ports 80 
    and 443, and now I see the Pencil icon mentioned earlier.

    WHS (Help files Broadband/ISP Requirements for Remote Access) also calls for the activation of 
    port "Remote Desktop Proxy TCP 4125".

    I tried following the router manual's instructions on User Defined protocol to enter port 4125 
    as Source and left Destination port as ALL.   When I then clicked OK, I received a screen full 
    of "Conflict..." alerts, so I removed my User Defined effort.

    I feel sure I cannot be alone in trying to configure this particular router to allow WHS remote 
    access.

    Anyone else out there with experience in in this area?

    Tks

    Monday, May 17, 2010 4:50 PM