locked
Ms Money and administrator. RRS feed

  • Question

  • Recently needed to reinstall windows 10 via my saved Windows Image and now I cannot open my backupfiles in Money Plus, the only way it all works Ok is if I right click and run as administrator, how can I change that please?
    Monday, December 7, 2015 7:48 PM

All replies

  • Within Money, click Tools->Options->Backup to set the backups to a suitable place-- a place that currently exists and is writable by the user. Within Program Files is not suitable. Documents folder is a really good place.  Use Browse . The path to your Documents folder may have changed since your changes.

    While you are thinking about backups, consider your backup strategy. You may want to make the upon-exit  backup to be a place in your Documents folder, and put your scheduled backup on a Flash drive. That way, a hard drive crash does not make you lose all of your backups.


    Monday, December 7, 2015 8:53 PM
    Moderator
  • Backup is in my Documents folder, but still can only open Money via admin, would prefer as it was ie: click short cut and Money opened.
    Monday, December 7, 2015 10:01 PM
  • Where is your Money file (*.mny)?

    Move that to Documents also.

    If restoring a backup, do not take the default. Instead Browse to your Documents folder and choose a name.

    Monday, December 7, 2015 10:15 PM
    Moderator
  • Where is your Money file (*.mny)? It is already in my Documents folder

    Move that to Documents also.

    If restoring a backup, do not take the default. Instead Browse to your Documents folder and choose a name. Tried that still no joy!

    I have no problem opening Money or using the backed up file if I rht click and open with admin permission, previosly before the reinstall it opened directly from the Money shortcut.
    Tuesday, December 8, 2015 8:46 AM
  • Where is your Money file (*.mny)? It is already in my Documents folder

    Move that to Documents also.

    If restoring a backup, do not take the default. Instead Browse to your Documents folder and choose a name. Tried that still no joy!

    I have no problem opening Money or using the backed up file if I rht click and open with admin permission, previosly before the reinstall it opened directly from the Money shortcut.

    This may be some kind of permissions problem. To try to fix this, I would get a USB flash drive formatted into FAT32 format. If you don't have one handy, take one formatted in NTFS that does not have info that you want to keep and format it into FAT32. Copy the problem file(s) to the flash drive. Then copy the file(s) from the flash drive back to your Documents folder-- perhaps with a new name. Open one of those.

    Whenever you restore a Money backup that was produced on a different computer or was made before a reformat, don't use the cached path. Instead Browse to your Documents folder and choose a name.

    If this does not fix things, tell us what actual error messages you get or what actual pop-ups that you get.

    Tuesday, December 8, 2015 3:06 PM
    Moderator
  • Maybe you inadvertently installed Money for just the administrator account?  Try searching for "Set Program Access" to see if there is a setting to make Money available to all users.

    Bill Becker

    Tuesday, December 8, 2015 5:14 PM