none
Streaming Music Question... RRS feed

  • Question

  • i've recently started having a problem streaming my media to my client pc's.  videos get stuck, music pauses and so do pictures.  they will usually start back up sometimes immediately 1-2 seconds sometimes alot longer up to 5 mins one time.  the song, video or pic starts right back where it left off.  This has happened also on my 360.  Seems to only happen locally since i'm using Jukefly right now and not one track has skipped in two hours.  For video i'm using Total Media Extreme to view TS files, for music WMP 11 or MC and for pics Photo Viewer or MC on a Vista Ultimate Machine for the most part, it's connected wirelessly on an N network usually connected around 200 mbps.  when the pauses happen i check the connection and it is not losing connection to the internet or the router.

    Thursday, July 23, 2009 9:06 PM

All replies

  • Can you give us a little more information on your WHS? Are you running PP2? What other add-ins are you running? What else is the server doing?

    Andrew
    MVP - Windows Home Server
    Sunday, July 26, 2009 9:40 AM
    Moderator
  • PP2 is installed, add-ins installed are Toolkit, Customizer and Lights Out.  Orb, Naptser & Jukefly are running in the background.  CPU usage is 2-8% and memory is 828mb of 1.5gb.  That's it.  Most of my 8Tb is movies but recently it hard to watch anything.  I noticed that Orb is using 166 mb of memory and wmccds 110mb is this normal for these processes?  Thanks for the reply.
    Sunday, July 26, 2009 1:46 PM