locked
tangent wifi radio RRS feed

  • Question

  • My network consists of   Netgear DG834PN router, dell computer, ethernet connected, laptop wireless, connected and a tangent Quattro radio wireless connected

     

    After installing onecare i'm unable to listen to music off my hard drive using the Tangent Quattro radio, it does not find the shared folder where i keep my music, is it the firewall ?
    Thursday, July 10, 2008 1:22 PM

Answers

  • It sure sounds like the Firewall. Open OneCare, and click Change Settings. Turn off the firewall. If you can now play the music, it is confirmed to be the firewall.

    If it is the firewall, try the following:

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    Also check the media sharing options at the bottom of list.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve
    Thursday, July 10, 2008 1:43 PM
    Moderator

All replies

  • It sure sounds like the Firewall. Open OneCare, and click Change Settings. Turn off the firewall. If you can now play the music, it is confirmed to be the firewall.

    If it is the firewall, try the following:

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    Also check the media sharing options at the bottom of list.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve
    Thursday, July 10, 2008 1:43 PM
    Moderator
  • la la la  da da  ......    all is well thanx

     

    steve

     

    Thursday, July 10, 2008 2:29 PM
  • Excellent, thanks for confirming. Which one of the steps above took care of it? Network location - Public vs. Home/Work, file and printer sharing settings or the media sharing options?

    -steve

     

    Thursday, July 10, 2008 3:21 PM
    Moderator
  • in windows firewall advanced, program tab, i ticked the dot in windows media player actually 2 dots (i have 2 ?)

     

    Thursday, July 10, 2008 3:34 PM
  • Yep. There are two items for media. Thanks again for confirming what fixed it for you.

    -steve

     

    Thursday, July 10, 2008 4:56 PM
    Moderator