locked
ok back to the wifi issue RRS feed

  • Question

  • I have my cable modem right? That hooks directly to my Linksys 24 port dumb switch right? everybody else hooks to that switch, at the other end I have another gigaswitch about 150' away, there I have a 5 port giga switch (with me so far?) to that switch I have my various shop pc's hooked up and such and also a D-link. THAT D-link is just for "shop" wifi etc. and it works even.

     

    Now back to the start I have another wifi "router" a wr54g that is strictly for local wif in the house. With me still? Three comps use that router wirelessly or the odd cell phone or two. BUT i can't for the life me of get any of the dang comps to see anything on the network, in fact I can type in 10.1.10.xxx and get to my WHS or any other machine for that matter, the connector software can't find WHS. Of course the wr54 is spitting out a 192.168.1.1 (sop) IP addy, when I try to manually assign IP's it promptly needs to go potty. On my cable modem side I tried to  port that IP to anywhere including timbuktu, but my modem snivels about the .10 addys Vs. the 192. anything.

    Yeah I know time for a BBQ and just wire up the important machines. any cluse fellas? Caveat, I did dial directly into WHS via said wifi D/L the connector software, still couldn't find the damn server, even while connected via the direct appraoch....aint that sumthin to chew on. Thanx all

    Friday, August 19, 2011 11:48 AM

Answers

  • If it's currently acting as a router (DHCP, separate private address space, etc.), try to set the WRT 54G to "access point only" mode (whatever DLink calls it).

    And (just a request) a little less "humor", please? It actually makes your post pretty hard to decipher, though I think I got the gist of it.


    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by bs953 Friday, August 19, 2011 4:07 PM
    Friday, August 19, 2011 12:28 PM
    Moderator

All replies

  • If it's currently acting as a router (DHCP, separate private address space, etc.), try to set the WRT 54G to "access point only" mode (whatever DLink calls it).

    And (just a request) a little less "humor", please? It actually makes your post pretty hard to decipher, though I think I got the gist of it.


    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by bs953 Friday, August 19, 2011 4:07 PM
    Friday, August 19, 2011 12:28 PM
    Moderator
  • Hi Ken,
                 Gotcha and thanx.
    That said, I pulled the nic cable out of the linksys, dropped into another hole,#3, all of a sudden I am getting some where. Before that though I did take and put it into router mode rather than gateway now I have wifi, I can see that computer it can see mine, it can see the server. All is good right? NOT, the WHS connector software STILL can't find the dang WHS. The computer in question can now even RDC into the WHS...what gives? And again thank you...
     
    It appears 98.5% of my problem was having the "wifi" plugged into the wrong hole. It even has a 10.xxxx address now. Bummer though I can't access the wifi's home page anymore no way no how at least "yet".

    Friday, August 19, 2011 1:17 PM
  • Guess I will reply to my own 12 hour all night 'dog on a bone' thing. I got all of it BUT finding the router/wif/gateway thingy. Changing the ports was the key. I did get WHS to go wirelessly, had to install from the console (NOT downloaded then installed), 4 comps show up on the network map now wirelessly, I RDP and PC Anywhere into all of them, got printing setup on all of them WOW. So now I just have to figure out how to access the things main page for giggles, probably should leave enough alone huh though? Even all 3 cell phones can access everything yeahhaawww

    Am I supposed to go to WHS 11 now? thanx Ken you get the seed going. !

    Friday, August 19, 2011 4:07 PM
  • I in general, I don't recommend the network configuration you're using. You can get it to work, but it's not particularly easy.

    Best is to have only one router in your home, on the edge of your network and connected directly to the broadband modem via the modem's LAN port (usually only one) and the router's WAN port (again, usually only one). then everything else connects to the router's LAN ports. In your case, that would involve:

    • setting the modem to pass through mode, instead of router mode (it's probably configured to act as a router now).
    • Connecting the WRT 54G to the modem.
    • Making the WRT 54G is acting as a router (Network Address Translation turned on, DHCP turned on).
    • Making sure the wireless network for the WRT 54G is not an isolated network. Some routers let you isolate wireless onto a different subnet than your main wired network.
    • Connecting the switch to the WRT 54G.

    I'm probably forgetting something. But if you've got backups working, etc. then you're in good shape and should leave your network alone, as long as you document thoroughly the current configuration.


    I'm not on the WHS team, I just post a lot. :)
    Friday, August 19, 2011 5:26 PM
    Moderator
  • I know that would be nice, but the modem is a hopped up Comcast special, one line out to the 24 port giga switch, one of those lines to the WRT54, the rest to three coms in my room, two to one of the kids, one to one of the kids, one to the other kid, one to the neighbor, one to ps3 up front, one to the slingbox in my room, then from there via cat6 over the and through the attics to my shop to the first 10 port giga switch in there, all full, then to another 5 port giga across the shop, to another sling box, my server, my DVR for the security cams (three of which are IP's) and one to the 'D-link' in the shop I didn't mention the the network printers either did I? or the DishBox. Guess I should consider myself lucky it works at all. I have excellent throughput by the way. When and if I get a 24 port smart giga switch your suggestion would be a good idea! :)

     

    P.s. The Comcast rep here owes me for life and my node is literally at the fence line LOL wouldn't wanna squish any toes there eh?

    Friday, August 19, 2011 6:19 PM