none
Windows 7 and Windows Home Server Bugs RRS feed

  • General discussion

  • Hi Everyone!

    If you discover bugs while testing Windows 7 and using your Windows Home Server, please file a bug for the team on Connect.  

    You can file a bug by doing the following:

     

    1.       Navigate to: http://connect.microsoft.com/ and register

    2.       Join the Windows Home Server program here: https://connect.microsoft.com/WindowsHomeServer

    3.       Click on the Feedback link on the left hand side of the web page.

    4.       Enter an appropriate description in the search box to see if your bug has already been reported and click on the arrow

    5.       If your issue is not reported, click on the submit Feedback button.

    Note: You will be presented with a list of feedback forms, select the appropriate form such as "WHS Power Pack 2 Feedback Form"

    6.       Fill in the appropriate fields and click the submit button. Please provide as much information in the bug report as possible.

    7.       On the next page, you will be asked for cabs.  Please follow the instructions on this page regarding creating CABs. We will need these in order to investigate the bug.  If you also have screenshots of errors, those can be very helpful.

     

    Once the bug has been submitted to Connect, a member of the team will follow up with you if we need more information . This may take up to 72 hours depending on when we received the bug.

    Thanks!


    Lara Jones [MSFT] | Program Manager
    Community Support and Beta | Windows Home Server Team
    Windows Home Server Team Blog
    Connect Windows Home Server
    Windows Home Server
    Wednesday, May 13, 2009 8:35 PM
    Moderator

All replies

  • Hi, I'm a member of the Connect site and I've registered for WHS (among other things such as the Xbox Live update preview, Office 2010, etc) and when I try to go into the WHS Connect page (so I can click Feedback for example), I don't see any of that, I'm brought back out to the sign up page. The furthest I get is the following text on a page:

    Program Start Date 6/13/2007
    Program End Date
    Nomination Start Date 6/13/2007
    Nomination End Date


    Anyway, what am I doing wrong and how can I add feedback because I'm having serious issues on Win 7 with WHS.
    Saturday, July 25, 2009 4:13 AM
  • Please make sure that you are logged in to Connect, and that you've logged in with the correct Live ID.
    I'm not on the WHS team, I just post a lot. :)
    Saturday, July 25, 2009 12:53 PM
    Moderator
  • Please make sure that you are logged in to Connect, and that you've logged in with the correct Live ID.
    I'm not on the WHS team, I just post a lot. :)
    Ok I just tried that and it did not work. So I went to my connect page and removed the connection (and wanted to re-add it to make sure I'm doing it right), but now when I follow the steps above, I can't re-add it. It just gives me the dates above when I click the 3rd link to join the connect program, any advice?
    Saturday, July 25, 2009 2:48 PM