none
WHS locked up, HD being accessed 100% of the time, and media sharing timing out/errors - cqvsvc error the cause? RRS feed

  • Question

  • This morning around 10AM I found I was getting errors from my Pioneer Audio Receiver saying "track not found" after playing one track from my WHS server.  I looked at the server itself and noticed the HD was thrashing (LED lit 100% of the time), and logging in to the server took almost 5 minutes.  After about an hour things went back to normal and everything was fine.  I looked at the access logs and all I saw was the following:

    Event Type: Warning
    Event Source: cqvSvc.exe
    Event Category: None
    User:  N/A
    Computer: WHS1
    Description:
    Exception occurred:  System.IO.IOException
    Message:  The process cannot access the file 'C:\inetpub\intranet\health\health.xml' because it is being used by another process.


    This error occurred about thirty times over the course of the hour or so.  I am not sure if it is related.  I verified no backups or Anti-virus scans were taking place at the time, so there is no reason for the HD to be 100% utilized.  I also had not added any new information to the server so I don't think duplication would have caused the HD utilization.

    Can anyone think of what would have caused this?  I want to avoid this in the future.
    Monday, February 8, 2010 2:37 AM

All replies

  • Do you have Windows Media Center running on any PCs? On multiple PCs? CqvSvc is the console quick view service, which allows Media Center to show your server status in Media Center.

    Also, can you check your hard drives and see if any are running in PIO mode? That will lead to fairly severe performance issues.

    I'm not on the WHS team, I just post a lot. :)
    Monday, February 8, 2010 3:51 PM
    Moderator