locked
Bonus pack eligibility for Hotmail Beta testers.. RRS feed

  • Question

  • Getting following report from your MGATool..

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: 0x1
    Windows Product Key: *****-*****-X2YGT-QR4M6-4BWMV
    Windows Product Key Hash: TnwCbyf9ehGTwtFVj04JwJukZMg=
    Windows Product ID: 89586-236-0200203-71712
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 6.0.6000.2.00010100.0.0.004
    ID: 1be294cf-0162-4244-bbb2-75316f709657
    Is Admin: No
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Enterprise
    Architecture: 0x00000009
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-138-80041010_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002

    Browser Data-->
    Proxy settings: itgproxy.redmond.corp.microsoft.com:80
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>1be294cf-0162-4244-bbb2-75316f709657</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010100.0.0.004</OS><PKey>*****-*****-*****-*****-4BWMV</PKey><PID>89586-236-0200203-71712</PID><PIDType>1</PIDType><SID>S-1-5-21-352176514-3343097891-3096002195</SID><SYSTEM><Manufacturer>Dell Computer Corporation</Manufacturer><Model>PowerEdge 860</Model></SYSTEM><BIOS><Manufacturer>Dell Computer Corporation</Manufacturer><Version>A00</Version><SMBIOSVersion major="2" minor="4"/><Date>20060901000000.000000+000</Date></BIOS><HWID>61323507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>India Standard Time(GMT+05:30)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>2724689EE81F586</Val><Hash>UKU6I8j9l2ahEw78dZ20zsY5tHQ=</Hash><Pid>89388-707-0000034-65260</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

     

    I think i am eligible.. let me know whats going wrong with my installation.
    Wednesday, May 2, 2007 9:51 AM

Answers