locked
How to disable use of Secure SIP?? RRS feed

  • Question

  • Is there an option to allow me to use normal SIP instead of encrypted SIP with TLS/SSL?
    Monday, August 6, 2007 1:21 PM

Answers

  • I'm not sure, but there is an Office Communicator option.

    Tools -> Options -> Personal -> Advanced -> Configure settings:

    Enter the external and internal server address and switch connection type to TCP.   

    Tuesday, August 7, 2007 1:44 PM
  • Make sure the server is listening on 5060, instead of 5061.

    Wednesday, August 8, 2007 6:05 PM

All replies

  • I'm not sure, but there is an Office Communicator option.

    Tools -> Options -> Personal -> Advanced -> Configure settings:

    Enter the external and internal server address and switch connection type to TCP.   

    Tuesday, August 7, 2007 1:44 PM
  • When I switch to TCP I am unable to connect to the Communications Server.  Any ideas why that would be?
    Wednesday, August 8, 2007 5:50 PM
  • Make sure the server is listening on 5060, instead of 5061.

    Wednesday, August 8, 2007 6:05 PM
  • Thank you!  Took a while for me to figure out where to change this option but I got it and it is now working.
    Monday, August 13, 2007 8:03 PM
  • Sorry-I don't mean to reopen this thread. I'm now having the same issue. where is that option located? I can't figure out where to change the port to an unsecured port

     

    Tuesday, January 1, 2008 12:10 AM