locked
CRM 2011 Reading Pane Settings Don't Stick RRS feed

  • Question

  • Anyone know how to turn off the Outlook reading pane for the CRM folder and get it to stay off?

    I'm noticing that if I change the reading pane in Outlook to 'Right' or 'Bottom', then the setting applies to all folders even if I restart Outlook.  If I change reading pane to off, the setting only applies to the folder I changed and when I restart Outlook, the folder I changed is reverted to the way it was before.


    Tuesday, April 26, 2011 4:22 PM

Answers

  • I talked to a support technician about the reading pane, and he said that this was the desired functionality.  Doesn't make sense to me.  I guess I'll put in a feature request.
    • Marked as answer by kreed_i_am Wednesday, April 27, 2011 4:12 PM
    Wednesday, April 27, 2011 4:12 PM
  • The normal behaviour of Outlook is to keep the reading pane in the same place for all folders, as typically you choose the place where you have sufficient space - on a laptop screen you might want a different arrangement than on your 24" widescreen monitor in the office, for example. Changing it once when you change locations makes sense.

    In some folders you simply don't want a reading pane, so you can turn it on or off for each one and the setting should be retained between sessions for every folder.

    However, if reading pane is turned on in CRM settings for a particular entity, it seems to override the normal behaviour and will turn itself back on in the next session even if it was previously turned off.


    Hope this helps Adam Vero MCT
    Thursday, July 14, 2011 3:09 PM

All replies

  • If you turn off the Reading Pane for a CRM Entity, i.e account or contact, i stays off for the duration of your session but the NExt time you open Outlook the Reading Pane is on again?

    The Icons in the Outlook client also doesnt function correctly, it seem to open either the contact icon or Default Custom entity icon and sometime if it loads the correct one it chaches somewhere and you cant change it?

    Thursday, March 10, 2011 11:44 AM
  • Is No one else experiencing this? if not does anyone know what i can check?


    Monday, March 14, 2011 8:43 AM
  • Please someone reply..........

    Friday, April 15, 2011 1:21 PM
  • Hi ,

    I am having the same issue and cannot resolve it so far. after I added reading pane I cannot get rid of it. outlook somehow returns last selected reading pane (right or bottom ) selection  with the exception  when reading pane was set to off. This caused me another problem. Now I cannot see my accounts . Outlook crashes with message that it has to be restarted. Opposite issue happens to charts. I can not permanently set them up . It has to be done every time when I  open up outlook client. Please let me know  if you found solution for your problem. Thanks.Mark

    Saturday, April 23, 2011 10:30 PM
  • I'm having this problem too.  Seems to work fine in Outlook 2010, but I can't get Outlook 2007 to remember reading pane settings.

     

    EDIT: scratch that.  The 'Off' setting doesn't work in Outlook 2010 either.  'Right' and 'Bottom' work, but not 'Off'.

    Monday, April 25, 2011 8:24 PM
  • I'm noticing that if I change the reading pane in Outlook 2007 to 'Right' or 'Bottom', then the setting applies to all folders even if I restart Outlook.  If I change reading pane to off, the setting only applies to the folder I changed and when I restart Outlook, the folder I changed is reverted to the way it was before.
    Tuesday, April 26, 2011 3:29 PM
  • Since this is the CRM Deployment forum, I reposted in the generic CRM forum.

    http://social.microsoft.com/Forums/en/crm/thread/9919b70f-e754-4c7c-b8aa-704c6a945409


    Tuesday, April 26, 2011 4:23 PM
  • I talked to a support technician about the reading pane, and he said that this was the desired functionality.  Doesn't make sense to me.  I guess I'll put in a feature request.
    Wednesday, April 27, 2011 4:11 PM
  • I talked to a support technician about the reading pane, and he said that this was the desired functionality.  Doesn't make sense to me.  I guess I'll put in a feature request.
    • Marked as answer by kreed_i_am Wednesday, April 27, 2011 4:12 PM
    Wednesday, April 27, 2011 4:12 PM
  • Thanks i will follow your new post but do you also expierience the icon issue where the outlook client's grid icon is either the "Contact" icon or the Default system Icon and only sometimes the correct one?

    My Custom Entity's icon look like the the screenshot below 

    Screen : http://i55.tinypic.com/2dglyt0.png

     

    Thursday, April 28, 2011 10:43 AM
  • Go into Settings, Customizations, Customize the System, Entities. It in on the bottom of the main page of each Entity.

     

    Reading Pane in CRM for Outlook.

     

    Uncheck it for each entity. So much for the support technician knowing.

    Friday, May 20, 2011 6:30 PM
  • Thanks for that tip, I didn't know that setting was there.  I would still like the users to be able to turn this off for themselves without the admin having to make system wide changes that other users might not want.
    Friday, May 20, 2011 6:36 PM
  • This is a huge pain. My users live by the reading pane - 90% of staff use the reading pane and now I am faced with users having to turn it on manually every time they start Ooutlook.

    Desired functionality? I think not.

    I did this 'fix':

    Go into Settings, Customizations, Customize the System, Entities. It in on the bottom of the main page of each Entity.

    Reading Pane in CRM for Outlook.

    Uncheck it for each entity. So much for the support technician knowing.

     

    Made no difference to hainvg Outlook start with the Reading Pane showing.

    Wednesday, June 8, 2011 11:01 PM
  • Very helpful.  I found the interface much more user-friendly with the reading panes OFF.
    Wednesday, July 13, 2011 1:57 PM
  • The normal behaviour of Outlook is to keep the reading pane in the same place for all folders, as typically you choose the place where you have sufficient space - on a laptop screen you might want a different arrangement than on your 24" widescreen monitor in the office, for example. Changing it once when you change locations makes sense.

    In some folders you simply don't want a reading pane, so you can turn it on or off for each one and the setting should be retained between sessions for every folder.

    However, if reading pane is turned on in CRM settings for a particular entity, it seems to override the normal behaviour and will turn itself back on in the next session even if it was previously turned off.


    Hope this helps Adam Vero MCT
    Thursday, July 14, 2011 3:09 PM
  • Maybe a little late, but this is the fix I recieved a while ago from Microsoft

    The Reading Pane for CRM in Outlook can be disabled by the following steps.
    1.1) Open the folder that contains OUTLOOK.EXE in Windows Explorer.
    1.2) Drag and drop OUTLOOK.EXE from its folder to the Programs folder inside the start menu folder.
    1.3) Double-click the Programs folder to which you have just dragged Outlook.
    1.4) Click on OUTLOOK - Shortcut with the right mouse button.
    1.5) Select Properties from the menu.
    1.6) Go to the Shortcut tab.
    1.7) Append " /nopreview" (not including the quotation marks) to what is in the Target: field.
    If the Target: field contains "C:\Program Files\Microsoft Office\Office12\OUTLOOK.EXE", for example, make sure it reads '"C:\Program Files\Microsoft Office\Office12\OUTLOOK.EXE" /nopreview' (not including the outer quotation marks) after editing.
     

    Wednesday, March 21, 2012 3:52 PM
  • Thanks for this advice CRMDK! Best hint I have read in ages. Other benefit is that it speeds up Outlook navigation. I normally spend ages trying to turn off the reading pane everywhere.

    The fact that the Reading Pane setting is controlled system wide for CRM is poor design and needs to be addressed.  

    Monday, July 23, 2012 11:48 PM