locked
Getting frequent, sporadic "Initialization Failed" error messages when attempting to sync Live Mesh Mobile RRS feed

  • Question

  • For the past several days, upon opening Live Mesh on my Windows phone (HTC Touch Pro), I would receive an "Initialization Failed" error, stating "Live Mesh could not synchronize your folders". I had no issues prior to this, and hadn't seen this particular error before.

    Reproduction Steps:

    I went to Mesh.com and downloaded the CAB to ensure I had the latest version. At first, it appeared to do the trick, but later that same day, I received the Initialization Failed message again...

    Yesterday, I tried several times to sync (including performing a soft reset), and kept getting the error. Again, I went to Mesh.com and downloaded the CAB and reinstalled it. This time, it appeared that Mesh was going to work, because I saw "Adding mobile phone to live mesh", and then "There are no Live Folders synchronized with this mobile phone. If you recently installed or upgraded Live Mesh on this device, please sync to download the list."

    The device synchronized, but only two (of five) folders that I have set up to sync were appearing. I tried synching again, and was back to seeing the "Initialization Failed" message!

    I soft-reset and tried again, and this time, the synch completed thoroughly, including all expected folders.

    TODAY, I attempted to synchronize again, and I'm back to receiving the Initialization Failed error message again...  Very sporadic.

    Matt Coddington
    Windows Mobile Louisville

    Tuesday, May 19, 2009 1:47 PM

Answers

  • Hello, Matt.
    I think that filing a bug report with your logs would be the way to go to try and identify why you are encountering this problem even after reinstalling.
    See this post for how:
     

    How to Submit Bugs and Live Mesh Logs

    -steve


    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Tuesday, May 19, 2009 3:10 PM
    Moderator

All replies

  • Hello, Matt.
    I think that filing a bug report with your logs would be the way to go to try and identify why you are encountering this problem even after reinstalling.
    See this post for how:
     

    How to Submit Bugs and Live Mesh Logs

    -steve


    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Tuesday, May 19, 2009 3:10 PM
    Moderator
  • Hello, Matt.
    I think that filing a bug report with your logs would be the way to go to try and identify why you are encountering this problem even after reinstalling.
    See this post for how:
     

    How to Submit Bugs and Live Mesh Logs

    -steve


    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    I had previously submitted a Bug Report before I posted here on the forum - here's the URL:

    https://connect.microsoft.com/LiveMesh/feedback/ViewFeedback.aspx?FeedbackID=453198

    and finally located the log file and added it to the report.  FYI, the path in the How to Submit Logs instructions is incorrect:


      Mobile Users
    1. Find the following folder on your Mobile Device: \Application Data\Live Mesh\Log. You'll attach this file to your bug report.


    It is actually \Application Data\Live Mesh\Data\Log!  But at least I know where it's at for future use now!!

    Hoping one of the developers can figure out what's up.  I am addicted to Mesh and overall think it ROCKS!

    Matt

    • Edited by MultiMatt Tuesday, May 19, 2009 5:31 PM typo!
    Tuesday, May 19, 2009 5:31 PM
  • Thanks for the link, Matt, and the note about the path.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Tuesday, May 19, 2009 6:45 PM
    Moderator
  • I updated the feedback post with the following:

    Wed 5-20, I am getting the Initialization Failed message again. 
    And the sync that supposedly worked yesterday did not actually sync the files in the Mesh folders.  That is what I was trying to resolve this morning when I received the dreaded Initialization Failed message again. 


    Should I post new Log files and name them with the date?  Or will they likely say the same thing, different day?

    Matt

    Wednesday, May 20, 2009 3:15 PM
  • I'd imagine that they will be the same thing, different day. Hold off on adding more logs and hopefully the initial logs will provide a clue to the developers for a solution or a fix.
    -steve


    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Wednesday, May 20, 2009 5:06 PM
    Moderator
  • An update:

    Tried connecting on Wednesday afternoon and the sync appeared to complete, BUT files were not accessible on the device that are in those folders! Tried synchronizing again later last night and was back to "Initialization Failed" message. Tried again this morning (Thurs) and still getting the same error message.

    I updated the feedback post with this latest info - 

    Matt
    Thursday, May 21, 2009 11:13 AM
  • This is still occurring, now on such a regular basis that I have not successfully synched my Live Mesh folders on my mobile device for over a week.

    Sure wish they would look into this.  I've had no comments or workarounds on my feedback... 

    Matt
    Thursday, June 4, 2009 7:43 PM
  • I suspect that they are looking into it, just not updating your bug report.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Friday, June 5, 2009 1:50 PM
    Moderator