none
Creating a Hyperlink is very slow RRS feed

  • Question

  • While reporting a bug with the "Help page" I created a Hyperlink to the page in question. I noticed that it takes a relatively long time for the very intricate dialog to pop up. In the current (old) interface, creating a hyperlink is a very simple, quick task. I would imagine that the majority of hyperlinks are of a very simple nature. Couldn't we have a much quicker way to create a hyperlink? If we don't, people will start just pasting the URL, rather than using the tool.
    Cindy Meister, VSTO and Word MVP
    Tuesday, May 13, 2008 6:30 PM

Answers

All replies

  • HI Cindy-

    I'll investigate this and get back to you.

    Thanks-
    Alicia
    Friday, May 16, 2008 8:48 AM
  • Any Update?
    Tuesday, June 2, 2009 9:01 AM
  • As far as I am aware the Hyperlink function was removed in the latest version of the forum software.

    I miss it because I often use non-IE browsers (including Safari on the Mac where there is no IE available) and any URLs added are not automatically hyperlinked (and I can't be bothered to amend the HTML with <A href= > vvvv </A> either).
    Tuesday, June 2, 2009 10:37 AM
  • There's no hyperlink ? I see it here just fine. And i used the editor to create it.
    Tuesday, June 2, 2009 11:21 AM
  • Suing the editor is an interesting proposition, I think we have a legitimate claim for damages.  You do have to configure Internet Explorer to allow popups for the site.  Not Firefox for some reason.  And select text, or the toolbar button won't be enabled.  Cindy is right, the popup is quite a bit slower, although tolerable on a broadband connection.

    Hans Passant.
    Tuesday, June 2, 2009 11:36 AM
  • Silly, so silly. :)

    I corrected the typo.
    Tuesday, June 2, 2009 11:44 AM