Cannot setup a New Recurring Dividend Reinvest RRS feed

  • Question

  • Also using MS Plus Deluxe Sunset ver currently on WIN 10 64 bit but have been using MS Money versions transferring since 1990's on WIN 98, XP, 7, but never imported from Quicken etc.  (US only no Region Box)

    Cannot setup a New Recurring Dividend Reinvest for the same reason that the drop-down list of Stock Symbols doesn't contain the new stock symbol even though it is a stock (actually ETF) with that symbol in the account for which I get the dividend!

    The fields for the Stock Symbol and pricing are grayed-out unless you change to a stock listed in the drop-down list.

    My workaround (for a small number of transactions) is to enter an incorrect stock from the list, then once it is entered into the account, change to the correct one!

    Even though you still cannot pick it from the drop-down when correcting it, it does allow it to be overwritten with the correct information once the transaction is entered in the account.

    As for the suggested AccountList->ManageOnlineServices->yourAccount->StopUsingOnlineServices->OK.

    I find no "StopUsingOnlineServices" only setting it up new (which of course also cannot be done.)


    Saturday, March 30, 2019 5:53 PM

All replies

  • I am not familiar with the New Recurring Dividend Reinvest thing, but I wonder if the stock in question got "deleted" somehow. Deleting removes that security from the drop-down lists.

    If that is the case, to undelete your security, determine the symbol.  In an
    investment account (could be a watch account), in the Invesment
    field, enter the symbol, and press the <tab> key.  Ideally the name
    of the investment will then replace the symbol in the field.  From
    the drop-down Activity list select Dividend or other transaction.
    Expect Money to give you a warning.  Accept the warning.  That will
    undelete the investment.  Then Delete the fake transaction.

    If you had no such symbol, you will have a harder time.

    Sunday, March 31, 2019 3:17 PM