none
my windows vista home premium

    Question

  • I have a pc and laptop at home.the screen of my laptop got broken so I connected my packard  PC to my dell laptop for a while. Now i have sorted out my laptop screen and reconnected it. I want to start using my PC bt t is asking for activation code. when i typed in my packard bell activation code it says it is invalid. what shall i do?
    Friday, August 19, 2011 1:39 PM

Answers

  • "Michael18-av" wrote in message news:9941a95d-5ab5-4790-a203-6d9313a99f57...
    I have a pc and laptop at home.the screen of my laptop got broken so I connected my packard  PC to my dell laptop for a while. Now i have sorted out my laptop screen and reconnected it. I want to start using my PC bt t is asking for activation code. when i typed in my packard bell activation code it says it is invalid. what shall i do?
     
    To properly analyse and solve problems with Activation and Validation, we need to see a full copy of the report produced by the MGADiag tool (download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )
    Once saved, run the tool.
    Click on the Continue button, which will produce the report.
    To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.
    - IN YOUR OWN THREAD, please

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Friday, August 19, 2011 3:00 PM
    Moderator

All replies

  • "Michael18-av" wrote in message news:9941a95d-5ab5-4790-a203-6d9313a99f57...
    I have a pc and laptop at home.the screen of my laptop got broken so I connected my packard  PC to my dell laptop for a while. Now i have sorted out my laptop screen and reconnected it. I want to start using my PC bt t is asking for activation code. when i typed in my packard bell activation code it says it is invalid. what shall i do?
     
    To properly analyse and solve problems with Activation and Validation, we need to see a full copy of the report produced by the MGADiag tool (download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )
    Once saved, run the tool.
    Click on the Continue button, which will produce the report.
    To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.
    - IN YOUR OWN THREAD, please

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Friday, August 19, 2011 3:00 PM
    Moderator
  • No reply from the Original Poster.

    Issue is assumed to be resolved.


    Darin MS
    Tuesday, August 23, 2011 8:25 PM
  • Er, how is one supposed to do this when one cannot get INTO windows to run this tool?
    Saturday, December 24, 2011 8:01 AM
  • "Beerslayer2000" wrote in message news:92647aed-7391-4d16-8e61-1b0936ddb642...
    Er, how is one supposed to do this when one cannot get INTO windows to run this tool?
     
    If you do not have access to the Start Button:
    1) Login to Vista and click the option that brings up Internet Explorer.
    2) Type: http://go.microsoft.com/fwlink/?linkid=52012 into the browser address bar.
    3) A window will come up asking if you want to “Run” or “Save”, Select “Run”
    4) When the program runs, click the “Continue” button, then click the “Copy” button (IGNORE any error messages at this point).
    5) Return to this thread
    6) In a reply post, paste the Diagnostic Report (by right-click select Paste or by using Ctrl+V)

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Saturday, December 24, 2011 8:45 AM
    Moderator