locked
Can't Update Outlook 2002 SP3 Calendar Holidays RRS feed

  • Question

  •  

    An update is available for Office 2002 sp3 to apply holidays to the Outlook calendar for years 2006 -2012.  When I attempt to download the update I get the message that my Office XP with Frontpage does not pass WGA validation.  I tried activating Frontpage and using the help activate product feature returns the message that Frontpage is already activiated.  Same when I try to activate Office 2002, I get a message saying the product is already activated, However, the WGA validation tool still sees my Office 2002 software as invalid.  Office 2002 runs fine and validates ok on my machine. Microsoft's WGA Office 2002 check is finding something it doesn't like.  Any suggestions?

     

    My email address is pjg0453@verizon.net.  Thanks, Paul Gotkin

    Saturday, March 8, 2008 7:35 PM

Answers

All replies

  • Please follow this simple troubleshooting procedure:

     

    1. Download and run the MGA Diagnostic Tool: http://go.microsoft.com/fwlink/?linkid=52012

     

    2. After running the MGA Diagnostic Tool, click on the "Windows" tab and then click on "Copy".

     

    3. Next, visit the following website and create a post in the "WGA Validation Problems" forum and paste the results of the WGA Diagnostic Data in a detailed post. http://forums.microsoft.com/Genuine/default.aspx?SiteID=25

     

    4. A WGA troubleshooting specialist will analyze the data and recommend an appropriate solution.

     

    Saturday, March 8, 2008 10:35 PM
  • I have a similar problem in trying to download the holidays for the Outlook calendar for years 2006-2012. I get the message that my Office XP does not pass WGA validation. The printed report says the reason is my Office XP is not validated. Like pjg30, every one of my Office applications returns the message that it is already activated.

     

    I have tried all the fixes listed by Stephen MS. All results say my copy of Office is genuine and my PC is correctly set up for the validation process to work. The WGA Validation Diagnostic Tool gives

     

    Diagnostic Report (1.7.0069.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-T6DFB-Y934T-YD4YT
    Windows Product Key Hash: 3g4CZGFEDgbKmn/oB4pa2FZsssU=
    Windows Product ID: 55274-OEM-2211906-00102
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {A542DBC2-9379-4C0E-B300-45435CF726DE}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 101 Not Activated
    OGA Version: Registered, 1.6.28.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-171-1_3E121E02-385-80004005_3E121E02-452-80004005_3E121E02-312-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: C:\WINDOWS\system32\oembios.bin[hr = 0x80070714]
    File Mismatch: C:\WINDOWS\system32\oembios.dat[hr = 0x80070714]
    File Mismatch: C:\WINDOWS\system32\oembios.sig[hr = 0x80070714]

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{A542DBC2-9379-4C0E-B300-45435CF726DE}</UGUID><Version>1.7.0069.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-YD4YT</PKey><PID>55274-OEM-2211906-00102</PID><PIDType>2</PIDType><SID>S-1-5-21-3388521551-2393380831-3034844463</SID><SYSTEM><Manufacturer>Dell Computer Corporation</Manufacturer><Model>Precision WorkStation 350    </Model></SYSTEM><BIOS><Manufacturer>Dell Computer Corporation</Manufacturer><Version>A02</Version><SMBIOSVersion major="2" minor="3"/><Date>20031216000000.000000+000</Date><SLPBIOS>Dell System,Dell Computer,Dell System,Dell System</SLPBIOS></BIOS><HWID>3D273E870184CE62</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Dell Computer Corporation</name><model>Dell WORKSTATION PWS350</model></SBID><OEM/><BRT/></MachineData>   <Software><Office><Result>101</Result><Products><Product GUID="{91110409-6000-11D3-8CFE-0050048383C9}"><LegitResult>101</LegitResult><Name>Microsoft Office XP Professional</Name><Ver>10</Ver><Val>B4EF1BEEE9EFB74</Val><Hash>cPURaqvav9q8/u7resA3gXVdxAo=</Hash><Pid>54186-OEM-1792797-56410</Pid><PidType>4</PidType></Product></Products></Office></Software></GenuineResults> 

     

    This too shows Office Not Activated. But I have been using Office XP since 2003 with no diminution of capabilities, so it appears that it was activated correctly at that time, and all Office Applications tell me they are already activated.

     

    What can I try next?

    Monday, March 10, 2008 5:37 PM
  • How to troubleshoot problems that you may experience when you try to activate an Office product:

    http://support.microsoft.com/kb/903275/en-us

     

    Please see: "Method 2: If the Opa11.dat file or the Data.dat file is corrupted"

    Monday, March 10, 2008 6:05 PM
  • Carey,

     

    Thanks very much. Worked like a charm. I felt like there was something simple to correct this problem, but I had no idea what to do. So I'm very glad for your presence. Thanks again.

     

    Monday, March 10, 2008 8:05 PM