locked
Live meeting 2007 errors with Edge server RRS feed

  • Question

  • Hi,

    I installed the OCS edge server in a consolidated topology. No reverse proxy , no Director.

    I can connect with OC from outside no problem.

    But with Live meeting 2007 I have a problem. When I test the connection it says it's OK. But when I try to connect to a meeting , it just give me an error , when I check the envent log for OCS2k7 , it says this error :

     

    Events on pool :
       ID events : 41059
      Failed to connect external users because the download URL is invalid
      Failure occurences: NE, since FE.

    Is there a way to troubleshoot this and find out what's the problem ? Everything seems to be fine. Thanks for pointing me to the right direction.

     

    -Mehdi.

     

     

    Sunday, April 29, 2007 1:08 AM

Answers

  • The download URL is part of confguring external web conferencing.  It sounds like you may not have entered the external url during setup.  Open Office Communications Server 2007 console (from adminsitrative tools).  Highlight your pool name and expand meeting settings.  You should see an entry under External URL for meeting content download.  Check to see if the path is present and looks valid.  If you see something fishy, rerun your pool config.  If not, respond with what you see.

     

    BTW - Without reverse proxy configured, you won't be able to download meeting content or the address book.

     

    Pete

    Tuesday, May 1, 2007 12:58 AM
  • Page 75 of the OCS_Admin guide has an example of editing WMI, follow that guide and edit the ExternalClientContentDownloadURL string value.... There it is.. I had the same problem.. Hope that helps
    Friday, May 4, 2007 11:16 PM

All replies

  • The download URL is part of confguring external web conferencing.  It sounds like you may not have entered the external url during setup.  Open Office Communications Server 2007 console (from adminsitrative tools).  Highlight your pool name and expand meeting settings.  You should see an entry under External URL for meeting content download.  Check to see if the path is present and looks valid.  If you see something fishy, rerun your pool config.  If not, respond with what you see.

     

    BTW - Without reverse proxy configured, you won't be able to download meeting content or the address book.

     

    Pete

    Tuesday, May 1, 2007 12:58 AM
  • Hi,

    Thank you for your answer.

    I found that the external URL for group expansion is empty. And the External URL for meeting content download is empty as well , even the URL for external technical support.

    I reran the configure pool , and I found my external url there , I don't understand why it's not showing up. Can I add it manually?

    Thank you.

     

    Tuesday, May 1, 2007 1:14 AM
  • Page 75 of the OCS_Admin guide has an example of editing WMI, follow that guide and edit the ExternalClientContentDownloadURL string value.... There it is.. I had the same problem.. Hope that helps
    Friday, May 4, 2007 11:16 PM
  • Was this ever resolved?  I am having the same issues.  I am able to access internally but externally this is giving the error on the OCS standard server:

     

    Failed to connect external users because the download URL is invalid.

     

     

     

    Tuesday, May 8, 2007 8:13 PM
  • Have found using the Object editor for MSFT that the ExternalClientContentDownloadURL is set to NULL - but what should this be set to? Setting it to the same value as the Internal URL for meeting content download (https://ocspool.contoso.com/etc/place/null) then restarting Web Conferencing server service didn't resolve the problem and I can't find anything else that looks similar..

     

    External users are getting this error:

    Live Meeting cannot connect to the meeting.

    Wait a few moments, and then try to join the meeting again.

     

    EDIT:

    Found the answer to this myself from a pool settings / configs backup I did in Release Candidate Smile

    Set it to https://livehelp.contoso.com/etc/place/null (this is the name on our external certificate I believe) and this resolved the external LM problem.

    Also the setting doesnt take effect until you click 'Save Object' - no need to restart Web Conferencing server service

    Thanks Undermine and Peety!!
    Wednesday, September 26, 2007 12:28 AM