locked
Printer gone on reboot RRS feed

  • Question

  • After installing onecare on my computer the printer stopped working.  When I checked the printer setting the printer was no longer installed. So I reinstalled the printer and it worked until I reboot the system and then the printer was gone once again.

     

    Any ideas??

    Monday, November 17, 2008 5:26 PM

Answers

All replies

  • How is the printer connected to the PC and what is the make and model of the printer? I'm assuming that it might be a network printer and that you are not using the OneCare printer sharing functionality, so I'm moving this to the Firewall topic folder of the forum.

    -steve

     

    Monday, November 17, 2008 5:57 PM
    Moderator
  • The printer is connected through USB it's a hp laserjet 1000.  It is not a network printer I am not using the file sharing.  The O/S is windows XP home

     

    -Damian 

    Monday, November 17, 2008 6:10 PM
  • Still waiting for some help on this...  Anyone have any ideas??

     

    -Damian

     

    Monday, November 17, 2008 11:30 PM
  • Hello, Damian.

    OneCare should have no effect on a locally attached printer. I suggest that you go to Control Panel, Printers and remove the printer, then re-add it once again.

    -steve

     

    Tuesday, November 18, 2008 1:13 AM
    Moderator
  • Please let us know the results - I'll leave the post open and will move it later, since this is most certainly not a firewall issue since it is a local printer. Note that I won't be back to the thread until sometime tomorrow probably.

    -steve

     

    Tuesday, November 18, 2008 1:15 AM
    Moderator
  • Things that I have already done.

     

    Unistalled printer

    removed the usb drivers then reinstlled them

    Every time the computer reboots the printer is no longer there and has to be installed once again,

     

    Also this probelm is on 3 other computers at the office all using hp printers with Xp home... that's why I think it's a oncecare issue.  The workstion and printers worked 100% up untill this week when onecare was installed

     

    -Damian

    Tuesday, November 18, 2008 3:05 AM
  • All of the other PCs have locally attached USB printers that also fail to work when your reboot the PC until you reinstall the printer? I can't imagine why OneCare would be causing this.

    Try the following. Open OneCare, click on Change Settings.

    Go to the Printer Sharing tab and uncheck the option to "automatically share all printers..."

    Close the option dialog.

    Try printing.

    Reboot.

    Try printing again.

    If that doesn't solve it, and you are confident that OneCare is the cause (and you seem to be), please contact support.

     

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    And, please, do let us know the outcome as this is a new one to me.

    -steve

    Tuesday, November 18, 2008 4:22 PM
    Moderator
  • I have unchecked the box and still nothing..  I will try the support url

     

    -Damian

     

    Tuesday, November 18, 2008 7:59 PM
  • I thik it might now have to do with Service pack 3

     

    Wednesday, November 19, 2008 7:29 PM
  • Hmmm......

    I'll be interested in finding out the cause once you confirm and resolve it.

    SP3 support is available through information here:

     

    XP Solution Center - http://support.microsoft.com/ph/1173#tab2

     

    -steve

    Thursday, November 20, 2008 4:47 PM
    Moderator