locked
Dashboard Designer PWA 2013 RRS feed

  • Question

  • For an on premise PWA 2013 implementation, when I go to the BI site, click on the Dashboard library, then click on PerformancePoint in the ribbon, and finally, click on Dashboard Designer, nothing happens.  I see a little action in the Status Bar but then nothing - Dashboard Designer doesn't load.  I've set up the Service Apps for Performance Point, started the services, checked my permissions.  I don't see anything particular in the logs (but I'm not sure what I'm looking for).

    Anyone know what I might check in my implementation to get Dashboard Designer to load?  Or where to go to download and install it directly (instead of the Click and Install scenario)?

    Thanks for any help provided.

    Jean

    Friday, January 4, 2013 8:01 PM

Answers

  • Hi,

    Try enabling Automatic prompting for file downloads from IE Tools >> Internet Options >> Security >> Trusted sites >> Custom level.

    If this doesn't work try install Microsoft .NET Framework Assistant 1.1.

    Cheers,

    • Proposed as answer by Ali-Al Monday, January 7, 2013 10:36 PM
    • Marked as answer by J Lieverman Monday, January 7, 2013 10:40 PM
    Friday, January 4, 2013 9:58 PM

All replies

  • Hi,

    Try enabling Automatic prompting for file downloads from IE Tools >> Internet Options >> Security >> Trusted sites >> Custom level.

    If this doesn't work try install Microsoft .NET Framework Assistant 1.1.

    Cheers,

    • Proposed as answer by Ali-Al Monday, January 7, 2013 10:36 PM
    • Marked as answer by J Lieverman Monday, January 7, 2013 10:40 PM
    Friday, January 4, 2013 9:58 PM
  • It was as simple as changing the IE setting.  Thank you so much!!

    Jean

    Friday, January 4, 2013 11:24 PM
  • You welcome 
    Monday, January 7, 2013 8:07 PM