locked
Validation Failure RRS feed

  • Question

  • Looking for help here.  My Validation has been used since this whole process started, but this past week it's stopped working.  Any ideas and feedback are appreciated.

    When I download the tools posted above, the last window of the installation says my copy is valid, but IE7 won't recognize that.

     

     

    Diagnostic Report (1.5.0723.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: N/A
    Windows Product Key: *****-*****-VHMFH-3DV27-4Y2KG
    Windows Product Key Hash: lw6DiT+bmhRjtPuyydhlEGf3yqE=
    Windows Product ID: 76488-OEM-2280423-32054
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010100.2.0.med
    ID: 93ea3668-b313-4ef6-ae7a-5c0c4fd4dc41
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.5.560.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.5.560.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 114 Blocked VLK 2
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3175-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Prompt
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Prompt
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>93ea3668-b313-4ef6-ae7a-5c0c4fd4dc41</UGUID><Version>1.5.0723.1</Version><OS>5.1.2600.2.00010100.2.0.med</OS><PKey>*****-*****-*****-*****-4Y2KG</PKey><PID>76488-OEM-2280423-32054</PID><PIDType>3</PIDType><SID>S-1-5-21-2976626934-370953322-3738558848</SID><SYSTEM><Manufacturer>HP Pavilion 06</Manufacturer><Model>DB287A-ABA 864N</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>3.25 </Version><SMBIOSVersion major="2" minor="3"/><Date>20030923000000.000000+000</Date></BIOS><HWID>976D3BD701842062</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Hewlett-Packard</name><model>Pavilion</model></SBID><OEM/></MachineData>   <Software><Office><Result>114</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0050048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office XP Professional</Name><Ver>10</Ver><Val>39476F84C4B4004</Val><Hash>4iCnywwNW1w4s9ukTIwGMGxyGic=</Hash><Pid>54186-640-0000025-17587</Pid><PidType>14</PidType></Product><Product GUID="{90190409-6000-11D3-8CFE-0050048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Publisher 2002</Name><Ver>10</Ver><Val>BABFAAD4C4D61B0</Val><Hash>SEishkJimZrBR/u8NT774CIf0yg=</Hash><Pid>54197-640-0698487-16706</Pid><PidType>14</PidType></Product><Product GUID="{91510409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Visio Professional 2003</Name><Ver>11</Ver><Val>BBF37C2733AB132</Val><Hash>bFZbxq9xQmbnThoTOafoEoxnQM8=</Hash><Pid>72085-153-2137393-55440</Pid><PidType>10</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Sunday, December 31, 2006 4:32 PM

Answers

All replies

  • Please go to www.microsoft.com/genuine and click Validate Windows - that should resync the WGA Validation files.

    Also, your copy of Microsoft Office XP Professional with FrontPage is non-genuine (Office Status: 114 Blocked VLK 2). You'll need to uninstall it, then visit a nearby store that sells computer software and purchase a genuine version of Microsoft Office.

    Sunday, December 31, 2006 11:15 PM
    Moderator
  • When I click on the link provided, I get this message: 

    Your current browser cannot run the ActiveX control required by the genuine Windows validation process.

    When I try the alternate method, I get this message:

    Validation Not Completed: ActiveX Error

     

    Monday, January 1, 2007 2:29 PM
  •  jhankins wrote:

    When I click on the link provided, I get this message: 

    Your current browser cannot run the ActiveX control required by the genuine Windows validation process.

    When I try the alternate method, I get this message:

    Validation Not Completed: ActiveX Error

     

    The Windows Genuine Advantage (WGA) validation check process does not complete when you try to validate your copy of Windows XP: http://support.microsoft.com/kb/905226/en-us 

    Monday, January 1, 2007 9:27 PM
    Moderator
  • Thanks for your help on this -- I tried everything in that troubleshooting guide you referred me to and still encouter failures when validating.  Windows update even installed a new validation tool with no effect either.
    Tuesday, January 2, 2007 8:21 PM
  • What happens when you go to www.microsoft.com/genuine/diag?

     

     

    Also, your copy of Office 2003 is non-genuine and is a volume license that belongs to a larger corporation based in the US - its not meant for retail use. I suggest going to www.microsoft.com/genuine and clicking Validate Office to receive next steps. However, your copy of Office Visio 2003 is good to boot!

     

    -phil

    Wednesday, January 3, 2007 2:56 AM
  • Thanks again for the questions and support.  The diagnostic tool passes on all, except the ActiveX controls loading -- where it stalls at checking and doesn't change.

     

    Microsoft Genuine Advantage Diagnostic Results

    Passed             Active scripting allowed
    Passed             Display images enabled
    Passed             Computer time and date correct
    Passed             ActiveX enabled
    Checking          Microsoft ActiveX controls loading

    Friday, January 5, 2007 10:36 PM
  • jhankins:

     

    It looks like your IE security settings is preventing ActiveX controls from loading properly at all. Are you able to download ANY other ActiveX controls (such as Adobe Reader, etc)?

     

    Have you tried these steps? http://www.microsoft.com/genuine/diag/instructions.aspx?displayLang=en&s=ax

     

    -phil

    Saturday, January 6, 2007 1:19 AM
  • Hi again, phil.

     

    I double checked my security settings via the link you posted and the same results stuck with "checking " have occurred again.

     

     

    Saturday, January 6, 2007 3:02 AM