none
What happened to TechNet Blogs content? PAGE NOT FOUND. RRS feed

  • Question

  • What is Microsoft doing with the TechNet blog content? The links to blogs are embedded into many, many forums answers and now those "answered" questions are broken. I also can't click on any of the blogs archive content, instead I get a "page not found" error.

    For example, the "Archives April 2019" (professing to have 85 articles) link "https://blogs.technet.microsoft.com/2019/04/" is redirected to "page not found" at this address "https://blogs.technet.microsoft.com/jpntsblog/2019/01/10/2019_1b_ntlm/4/"??

    Monday, April 15, 2019 3:00 PM

Answers

  • Many blog posts have been disabled. Several people have already complained, including Microsoft bloggers. Some links in forum replies, Wiki articles, Gallery posts, etc. no longer work.

    Microsoft has been working on revising their platforms. We don't know what will become of blogs, forum threads, Wiki articles, or Gallery contributions.

    Edit: This forum is for questions and discussions about the TechNet Wiki. I will move this question to a forum where others may have suggestions.


    Richard Mueller - MVP Enterprise Mobility (Identity and Access)


    Monday, April 15, 2019 3:46 PM
    Moderator

All replies

  • Many blog posts have been disabled. Several people have already complained, including Microsoft bloggers. Some links in forum replies, Wiki articles, Gallery posts, etc. no longer work.

    Microsoft has been working on revising their platforms. We don't know what will become of blogs, forum threads, Wiki articles, or Gallery contributions.

    Edit: This forum is for questions and discussions about the TechNet Wiki. I will move this question to a forum where others may have suggestions.


    Richard Mueller - MVP Enterprise Mobility (Identity and Access)


    Monday, April 15, 2019 3:46 PM
    Moderator
  • I think they're migrating all TechNet blogs over here on techcommunity

    https://techcommunity.microsoft.com/t5/custom/page/page-id/Blogs

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Monday, April 15, 2019 3:55 PM
    Moderator
  • The new blog site at techcommunity does no good for all of the broken links contained in existing social.technet.microsoft.com and other content (plus many, many links from other sysadmin self-help sites).

    If I know the precise URL of blogs.technet.microsoft.com content I can likely find it on WayBack (https://web.archive.org) but it is an extra step to find it, if it is available.

    Displaying a PAGE NOT FOUND error is really beneath the dignity of an international organization the scope and stature of Microsoft - pretending to be a information technology leader and innovator!

    Microsoft would do the world a favor and just set the entire blogs.technet.microsoft.com to read-only and maintain the existing URL and web servers.

    Monday, April 15, 2019 4:26 PM
  • Id try sending this feedback to tnmff [at] microsoft [dot] com

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Monday, April 15, 2019 4:36 PM
    Moderator