locked
Phone number to activate doesn't work RRS feed

  • Question

  • I am running Windows Xp Home edition, and although I can connect to the internet; I can't for some reason activate windows. It give me an error message that says "can't connect to server".

    888-571-2048 phone number it lists doesn't work anymore, is there another number to call, or what ?


    Diagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Not Activated
    Validation Code: 1

    Cached Validation Code: N/A
    Windows Product Key: *****-*****-4TTCC-RW8YC-TKWVW
    Windows Product Key Hash: fRZp/3n2ZBm/r+Fas8XXkKgR7G0=
    Windows Product ID: 55277-OEM-2163097-75843
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010300.0.0.hom
    ID: {FB166C48-1CE3-4AA9-9A58-1A38D6EF5060}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.9.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1_025D1FF3-238-2_025D1FF3-258-3
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: B4D0AA8B-543-80070002_025D1FF3-230-1_025D1FF3-238-2_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Unknown. No Setting Found.
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{FB166C48-1CE3-4AA9-9A58-1A38D6EF5060}</UGUID><Version>1.9.0011.0</Version><OS>5.1.2600.2.00010300.0.0.hom</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-TKWVW</PKey><PID>55277-OEM-2163097-75843</PID><PIDType>3</PIDType><SID>S-1-5-21-1482476501-507921405-1343024091</SID><SYSTEM><Manufacturer>Dell Computer Corporation</Manufacturer><Model>Inspiron 600m                   </Model></SYSTEM><BIOS><Manufacturer>Dell Computer Corporation</Manufacturer><Version>A16</Version><SMBIOSVersion major="2" minor="3"/><Date>20050118******.******+***</Date></BIOS><HWID>CAC73307018400D2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Mountain Standard Time(GMT-07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData>      <Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 19018:Dell Inc|19018:Microsoft Corporation
    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005

    OEM Activation 2.0 Data-->
    N/A


    Monday, November 16, 2009 3:33 PM

Answers

  • So, I got it to work. For some reason the Server still wouldn't let me activate. I did try the number again today, and it worked. Anybody who feels the desire to mock, can go ahead and do so now.


    • Marked as answer by Darin Smith MS Friday, November 20, 2009 11:29 PM
    Wednesday, November 18, 2009 12:31 AM