none
SyncToy 2.1 - Run as administrator failed, after receiving Access is denied (Exception from HRESULT: 0x80070005)

    Question

  • Hi,

    I'm running SyncToy 2.1 on my Windows 8.1 laptop. Will synchronize files from my laptop to my workplace server. 

    After I run SyncToy, I got 32 errors - 
    overwrite - Error:Cannot write to the destination file. Access is denied. Exception from HRESULT: 0x80070005 (E_ACCESSDENIED)

    Tried to run SyncToy 2.1 as administrator and run the folder pair, but got error Failed to execute folder pair. Could not locate folder.

    Any way / solutions for these problems?

    Taufiq

    Tuesday, July 1, 2014 4:15 AM

All replies

  • Hi,

    80070005 is a Permissions issue. Take the ownership of the files you want to copy and check for the issue.

    To take ownership of a file, follow these steps:

    a. Right-click the file that you want to take ownership of, and then clickProperties.

    b. Click theSecurity tab, and then click OK on the Security message (if one appears).

    c. Click Advanced, and then click theOwner tab.

    d. In theName list, click Administrator, or click the Administrators group, and then click OK.

    You need to setup synctoy using the UNC path instead of the mapped drive letter. To determine the UNC path open up the cmd prompt and type "net use". This will list the UNC paths of the mapped drives. Type this path into synctoy instead of browsing for the mapped director

    Tuesday, July 1, 2014 4:28 AM
  • Hi,

    Managed to solve the error when trying to change the ownership of the file on the server to Administrator, but was denied because there is no such group.

    synctoy was already setup to UNC path. But anyway, I'm OK for now cause the the first problem was solved.

    Tuesday, July 1, 2014 6:21 AM