none
Hope the Powershell is working only classic model in azure not for the resource model RRS feed

  • Question

  • Hi Team,

    I have taken Azure free subscription, I observe that the it provides the result only for the classic portal not for the resource model. can somone help me on this.

    Ex: i have created few vms in Classic portal and Resource model

    When i logged into the power shell and loggedinto my subscription through powershell. i wrote a commanf get-azurevm.

    It shows the result only for the vms created in the classic portal. 

    Please help me in this case 

    Thanks 

    Ravanth Kollipara

    Thursday, October 26, 2017 6:25 AM

Answers

All replies

  • Hi Team,

    I have taken Azure free subscription, I observe that the it provides the result only for the classic portal not for the resource model. can somone help me on this.

    Ex: i have created few vms in Classic portal and Resource model

    When i logged into the power shell and loggedinto my subscription through powershell. i wrote a commanf get-azurevm.

    It shows the result only for the vms created in the classic portal. 

    Please help me in this case 

    Thanks 

    Ravanth Kollipara

    Good day Mani,

    This forum is for TechNet WIki discussions.

    >> I observe that the it provides the result only for the classic portal not for the resource model.

    In short, the Azure free subscription has nothing to do with specific portal but with Azure subscription. Once you have the subscription you can use any client tool including the classic portal, resource model, Powershell, and so on

    >> It shows the result only for the vms created in the classic portal. 

    Inn the past VM created in the classic portal shown only in the classic portal and vise versa. It is not the case any more. Simply wait till the VM ready and it should be shown in the new portal as well.

    In any case, please use the correct forum for each question. Each forum has expert for specific subject and the discussion should fit the forum topic. In this link you can find the list of forums (probably not all but most of the forums), and you can use it to find the right forum.


    signature   Ronen Ariely
     [Personal Site]    [Blog]    [Facebook]    [Linkedin]

    Thursday, October 26, 2017 2:27 PM
    Moderator
  • You have asked in the wrong forum. This forum is for questions and discussions about the TechNet Wiki.

    I suggest you ask in one of these forums:

    https://social.msdn.microsoft.com/Forums/en-US/home?forum=WAVirtualMachinesforWindows

    https://social.technet.microsoft.com/Forums/en-US/home?forum=websitesvirtualmachinesonwinserver

    https://social.technet.microsoft.com/Forums/en-US/home?forum=windowsazuremanagement


    Richard Mueller - MVP Enterprise Mobility (Identity and Access)

    Tuesday, October 31, 2017 1:22 PM
    Moderator