locked
OGA reports Office not activated but Office says already activated! RRS feed

  • Question

  • Please Help!

    Recently began getting Office XP Professional Not Activated alerts. The product has been on the system for years with product not failing OGA. However, Publisher which came with it is! Here's the diagnostic result:

    Diagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0

    Cached Validation Code: N/A
    Windows Product Key: *****-*****-HHYGX-RFB48-YKVRQ
    Windows Product Key Hash: n8AuA4ACm11N/rBJbOXlzX3oH7c=
    Windows Product ID: 55274-OEM-2211906-00105
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.3.0.pro
    ID: {807D7A5B-A7D6-4024-A7C6-D80E1317B6A8}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.40.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.9.40.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 101 Not Activated
    Microsoft Office XP Professional - 101 Not Activated
    Microsoft Publisher 2002 - 100 Genuine
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-230-1_3E121E02-385-80004005_3E121E02-452-80004005_3E121E02-312-80004005_3E121E02-372-80004005_3E121E02-452-80004005_3E121E02-312-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{807D7A5B-A7D6-4024-A7C6-D80E1317B6A8}</UGUID><Version>1.9.0011.0</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-YKVRQ</PKey><PID>55274-OEM-2211906-00105</PID><PIDType>2</PIDType><SID>S-1-5-21-842925246-117609710-839522115</SID><SYSTEM><Manufacturer>Gateway                        </Manufacturer><Model>E-6000                         </Model></SYSTEM><BIOS><Manufacturer>Intel Corp.</Manufacturer><Version>MV85010A.15A.0086.P15.0212021343</Version><SMBIOSVersion major="2" minor="3"/><Date>20021202000000.000000+000</Date><SLPBIOS>Gateway,Gateway,Gateway,Gateway</SLPBIOS></BIOS><HWID>BBA6369F0184C062</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Gateway, Inc.</name><model></model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.9.40.0"/><File Name="WgaLogon.dll" Version="1.9.40.0"/><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>101</Result><Products><Product GUID="{91110409-6000-11D3-8CFE-0050048383C9}"><LegitResult>101</LegitResult><Name>Microsoft Office XP Professional</Name><Ver>10</Ver><Val>1B0C9C36DF1F514</Val><Hash>YbYpHJ6unrcfEJ+kJ0v4VhxPNAA=</Hash><Pid>54186-OEM-1792225-86730</Pid><PidType>4</PidType></Product><Product GUID="{91190409-6000-11D3-8CFE-0050048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Publisher 2002</Name><Ver>10</Ver><Val>175105E6CFDE0B4</Val><Hash>chasYewFjLX4y/p+97QT9A8mcok=</Hash><Pid>54197-OEM-1691425-88730</Pid><PidType>4</PidType></Product></Products><Applications><App Id="15" Version="10" Result="101"/><App Id="16" Version="10" Result="101"/><App Id="18" Version="10" Result="101"/><App Id="19" Version="10" Result="100"/><App Id="1A" Version="10" Result="101"/><App Id="1B" Version="10" Result="101"/></Applications></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 110E6:Gateway, Inc|1E840:Gateway, Inc
    Marker string from OEMBIOS.DAT: Gateway,Gateway,Gateway,Gateway

    OEM Activation 2.0 Data-->
    N/A

    Thanks in advance:
    EDDRA

    Wednesday, September 16, 2009 7:13 PM

Answers

  • Hello EDDRA,

    In cases where a longtime-activated Office XP installation suddenly shows that it is not activated, using the Office XP solution in Method 2 in this MS KB article usually takes care of the situation:  http://support.microsoft.com/kb/903275/en-us

    Post back to let us know if it worked for you! :-)
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    • Marked as answer by Darin Smith MS Thursday, September 17, 2009 3:51 PM
    Thursday, September 17, 2009 4:51 AM

All replies

  • Hello EDDRA,

    In cases where a longtime-activated Office XP installation suddenly shows that it is not activated, using the Office XP solution in Method 2 in this MS KB article usually takes care of the situation:  http://support.microsoft.com/kb/903275/en-us

    Post back to let us know if it worked for you! :-)
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    • Marked as answer by Darin Smith MS Thursday, September 17, 2009 3:51 PM
    Thursday, September 17, 2009 4:51 AM
  • Thanks:

    This did the trick. Case closed
    Saturday, September 19, 2009 3:10 AM
  • Hello EDDRA,

    Thank you for letting us know how it worked out.  :-)
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Saturday, September 19, 2009 3:51 AM
  • Two different machines with different flavors of Office XP have started exhibiting the symptoms described by EDDRA. I tried the suggested fix and no luck on either machine. Both reactivated and then resorted back to their new habit of reporting that they have not been activated although attempts to activate report as already done.  I suspect  MS must have changed something in one of the recent updates that is causing the problem.

    Any other ideas for  a solution for this annoying problem?

    Jerry
    Friday, September 25, 2009 5:49 PM
  • Hello jwvaughn,

    Please start your own thread.  Since you have two computers with problems, may I request that you start two threads, one for each computer?  Helps to keep things organized :-)

    In order to recieve the best support, we request all users initially download and run the Genuine Diagnostics tool at this link http://go.microsoft.com/fwlink/?linkid=52012. Click the "Continue" button, click the "Copy" button, then paste the report into your post.
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Friday, September 25, 2009 5:55 PM