locked
Windows Home Server 2011 Can't register my xxx.homeserver.com domain name RRS feed

  • Question

  • I have been trying to register my domain name that I registated for on the "vail" beta. I have since released it from there and went to reregister it with the new RC. Everytime I try it gives me the Error "An Error occurred while setting up your domain name" The domain name was not set up for your server. Wait a few minutes and run the wizard again. An unexpected or unknown problem occurred. plases wait a few minutes, and then try again. Check error logs but I do not find anything unless I am not looking at the right one.

    So what I have tried:

    1. Registering it with the Home Server 2011

    2. Registering it on the old "vail" platform again to see if I can get it on there. Same error

    3. Tried a new domain name same error

    The funny thing is that now for my login when I go to register a domain name the 2 that I have been trying to register are in my drop down list leading me to believe I have registered them to my account but not to my IP address or registered them to your DNS server.

    Also there is no way to release these domains from my account if I can't register them to a machine that can release them or is there.  

    Saturday, February 19, 2011 10:32 PM

All replies

  • I have the exact same problem..

    Ca anyone tell us what to do ?

     

    Sunday, March 6, 2011 9:04 PM
  • Have you guys changed equipment at all?  Such as routers, ect?
    D.W.
    Monday, March 7, 2011 3:45 PM
  • i Have same problem 
    Wednesday, March 16, 2011 4:34 PM
  • I had this issue as well, resolved it by configuring the server to use static IP address instead of DHCP do not know why that worked....
    Wednesday, March 16, 2011 8:22 PM
  • I've had the same problem as well.  I'll try the static IP when I get home and let you know what kind of results I get.
    Thursday, March 17, 2011 1:58 PM
  • I have the same problem.  I can't even get a new one.  Throws that error at me when I click on get a new one from microsoft.  Ask to log in windows live account and next is the error windows which says try again later.
    It is name.homserver.com isn't it?

     

    Sunday, March 20, 2011 12:17 PM
  • anyone know where I can go to get help with this problem before this thread drops off the 1st page?
    Thursday, March 24, 2011 11:14 AM
  • I'm having the same type problem.  I'm trying to setup my homeserver.com address and after I select the registered name I already have I get an error and it tells me to try later.  I have searched everywhere but nobody has an answer.

     

     

    Friday, April 29, 2011 4:18 AM
  • I posted this in another thread as well, not sure if this is everyones problem or not, but my time was off by just a couple of minutes and caused this issue.  You will want to check your time settings and run a synchronization manually.  If this does not work you can click the "Get more time zone information online" link, it will take you to a Microsoft support site where you can run the automated fix-it for this problem.

     

    Hope this helps.

    • Proposed as answer by DodecaDigm Friday, April 29, 2011 7:19 PM
    Friday, April 29, 2011 7:19 PM
  • Thanks DodecaDigm_101. I've been getting this error ever since I installed the RTM build of WHS 2011.

     

    I tried what you suggested and that worked for me. I synced time to the time.windows.com and it didn't change (the time or the error). So, I synced to time.nist.gov and the time changed by ~2 minutes. I tried to set up my domain again and it worked!

    Sunday, May 1, 2011 11:05 PM
  • I've tried everything I can find in the forums and nothing has fixed mine yet.  I'm out of options, but it costs $79 to have Microsoft help.  ARGH!!!!
    Monday, May 2, 2011 11:34 PM
  • I am still having this issues as well and have tried everything that I could find.  I have tried syncing my server time with different sources to no avail, I have all of my router ports open that it requests, gotten all of the latest updates and still not luck.  The ironic thing is that I had this working in the last beta and now I'm on the RTM and can't get it to work at all.
    Wednesday, May 4, 2011 1:21 PM