locked
Installation erro RRS feed

  • Question

  • I am installing synctoy v2 and get this errr message. Prerequisite check for system component Microsoft Sync Framework Runtime v1.0 (x86) failed with the following error message:
    "Microsoft Sync Framework Runtime v1.0 requires Microsoft .NET Framework 2.0. Contact your application vendor."
    Any suggestions? I run synctoy on other machine and works fine.
    Thursday, April 2, 2009 1:01 AM

Answers

  • Hi Mark, SyncToy v2 and some of its components depend on ".Net Framework 2.0". So such issue may happen if you have not setup ".Net Framework 2.0" runtime on your machine. Would you please try installing ".Net Framework 2.0" or a later version, and then install SyncToy? By the way. Some problems may happen to SyncToy, if you had installed some other version of “Microsoft Sync Framework”, such as “V1 CTP1”, on your machine before. So you MIGHT need to uninstall previous “Microsoft Sync Framework” before you install SyncToy. Thanks.
    This posting is provided "AS IS" with no warranties, and confers no rights.
    Thursday, April 2, 2009 1:57 AM