locked
Not running an authorized version of Windows 7 RRS feed

  • Question

  • I took my laptop into Best Buy after getting this error "0x8004fe21"

    When they could not locate problem, I did a search on Google. It told me that there may be an issue

    with SP1 update. I had them remove the SP1 update and the problem went away. While the SP1 update was installed

    I was unable to get Microsoft updates to install without failing. After SP1 was removed I was able to instll updates and

    did not ever see the Validation error again.

    I would like to be able to reinstall the SP1 update, but do not want to create another issue with validation.

    Can someone look at the attached report and tell me what I need to do ?

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-73CQT-WMF7J-3Q6C9
    Windows Product Key Hash: KaFG+RmurcM3ZxzWyfEP9WtPUJw=
    Windows Product ID: 00359-OEM-8992687-00010
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7600.2.00010300.0.0.003
    ID: {D97B309E-1B54-4DDC-8827-20BD3E101B58}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000009
    Build lab: 7600.win7_gdr.120401-1505
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{D97B309E-1B54-4DDC-8827-20BD3E101B58}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010300.0.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-3Q6C9</PKey><PID>00359-OEM-8992687-00010</PID><PIDType>2</PIDType><SID>S-1-5-21-929775370-1454614507-1750962353</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>Presario CQ56 Notebook PC</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.15</Version><SMBIOSVersion major="2" minor="6"/><Date>20110407000000.000000+000</Date></BIOS><HWID>79E03C07018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-MPC</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7600.16385

    Name: Windows(R) 7, HomePremium edition
    Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
    Activation ID: d2c04e90-c3dd-4260-b0f3-f845f5d27d64
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00359-00178-926-800010-02-1033-7600.0000-1892010
    Installation ID: 002104396765448251546250783651708366064024464513215976
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
    Partial Product Key: 3Q6C9
    License Status: Licensed
    Remaining Windows rearm count: 1
    Trusted time: 5/14/2012 3:47:39 PM

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x00000000
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 5:8:2012 22:49
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: LgAAAAEAAQABAAIAAAABAAAAAgABAAEAJJQCRSiMlMEov+CNfoJibhT21nNWuA==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   HPQOEM  SLIC-MPC
      FACP   HPQOEM  SLIC-MPC
      HPET   HPQOEM  SLIC-MPC
      BOOT   HPQOEM  SLIC-MPC
      MCFG   HPQOEM  SLIC-MPC
      ASF!   HPQOEM  SLIC-MPC
      SLIC   HPQOEM  SLIC-MPC
      SSDT   PmRef  Cpu0Cst
      SSDT   PmRef  Cpu0Cst

    Monday, May 14, 2012 8:58 PM

Answers

  • I don't see anything amiss with your Diagnostic Report. All seems well.

    SP1 shouldn't (normally) cause a Non-Genuine issue. My suspicion is that it may have been a bad SP1 install.

    What I suggest is reinstalling SP1 and if you get the Non-Genuine issue again, create a new Diagnostic Report and post it here. (note you may get an error when you run the report this time, ignore it, the report will still copy).  Once we have the report, we can see what may be causing the problem.

    Thank you,


    Darin MS

    Monday, May 14, 2012 9:43 PM

All replies

  • I don't see anything amiss with your Diagnostic Report. All seems well.

    SP1 shouldn't (normally) cause a Non-Genuine issue. My suspicion is that it may have been a bad SP1 install.

    What I suggest is reinstalling SP1 and if you get the Non-Genuine issue again, create a new Diagnostic Report and post it here. (note you may get an error when you run the report this time, ignore it, the report will still copy).  Once we have the report, we can see what may be causing the problem.

    Thank you,


    Darin MS

    Monday, May 14, 2012 9:43 PM
  • Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Ok,  I have installed Windows 7 service pack 1 (KB976932). This took 1hour 30 minutes from start to final restart and was 87.2MB.

    I have run the diagnostics again for review.

    Please let me know if you find anything unusual at this point. I did create a restore point should it be needed, but will leave the SP1 installed

    to see if errors reappear, or I have difficulty installing additional updates.

    Windows Validation Data-->

    Validation Code: 0
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-73CQT-WMF7J-3Q6C9
    Windows Product Key Hash: KaFG+RmurcM3ZxzWyfEP9WtPUJw=
    Windows Product ID: 00359-OEM-8992687-00010
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7601.2.00010300.1.0.003
    ID: {D97B309E-1B54-4DDC-8827-20BD3E101B58}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_gdr.120330-1504
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{D97B309E-1B54-4DDC-8827-20BD3E101B58}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-3Q6C9</PKey><PID>00359-OEM-8992687-00010</PID><PIDType>2</PIDType><SID>S-1-5-21-929775370-1454614507-1750962353</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>Presario CQ56 Notebook PC</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.15</Version><SMBIOSVersion major="2" minor="6"/><Date>20110407000000.000000+000</Date></BIOS><HWID>79E03C07018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-MPC</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7601.17514

    Name: Windows(R) 7, HomePremium edition
    Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
    Activation ID: d2c04e90-c3dd-4260-b0f3-f845f5d27d64
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00359-00178-926-800010-02-1033-7600.0000-1892010
    Installation ID: 002104396765448251546250783651708366064024464513215976
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
    Partial Product Key: 3Q6C9
    License Status: Licensed
    Remaining Windows rearm count: 2
    Trusted time: 5/16/2012 1:31:12 PM

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x00000000
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 5:8:2012 22:49
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: LgAAAAEAAQABAAIAAAABAAAAAgABAAEAJJQCRSiMlMEov+CNfoJibhT21nNWuA==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   HPQOEM  SLIC-MPC
      FACP   HPQOEM  SLIC-MPC
      HPET   HPQOEM  SLIC-MPC
      BOOT   HPQOEM  SLIC-MPC
      MCFG   HPQOEM  SLIC-MPC
      ASF!   HPQOEM  SLIC-MPC
      SLIC   HPQOEM  SLIC-MPC
      SSDT   PmRef  Cpu0Cst
      SSDT   PmRef  Cpu0Cst

    Wednesday, May 16, 2012 6:35 PM
  • "slotsavegas" wrote in message news:77be8de2-0324-40cb-a19e-f73017c6ee47...

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Ok,  I have installed Windows 7 service pack 1 (KB976932). This took 1hour 30 minutes from start to final restart and was 87.2MB.

    I have run the diagnostics again for review.

    Please let me know if you find anything unusual at this point. I did create a restore point should it be needed, but will leave the SP1 installed

    to see if errors reappear, or I have difficulty installing additional updates.

    Windows Validation Data-->

    Validation Code: 0
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-73CQT-WMF7J-3Q6C9
    Windows Product Key Hash: KaFG+RmurcM3ZxzWyfEP9WtPUJw=
    Windows Product ID: 00359-OEM-8992687-00010
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7601.2.00010300.1.0.003

    Other data-->
    SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>Presario CQ56 Notebook PC</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.15</Version><SMBIOSVersion major="2" minor="6"/><Date>20110407000000.000000+000</Date></BIOS

     

    Licensing Data-->
    Software licensing service version: 6.1.7601.17514

    Name: Windows(R) 7, HomePremium edition
    Description: Windows Operating System - Windows(R) 7, OEM_SLP channel

    Partial Product Key: 3Q6C9
    License Status: Licensed
    Remaining Windows rearm count: 2
    Trusted time: 5/16/2012 1:31:12 PM

     

     
     
    The report looks fine at the moment - and that means it should stay that way :)
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Wednesday, May 16, 2012 7:12 PM
    Moderator
  • I agree.  I don't see anything that could cause problems.

    This SP1 install seems to have gone OK this time.

    Thanks,


    Darin MS

    Thursday, May 17, 2012 5:20 PM
  • I was able to download and install some additional Windows updates today without issue.

    I have additional updates to install and if they are successful as well, and the validation error does not appear, I will

    consider the problem a resolved issue.

    Thanks to all of you who have donated your time and knowledge to assit me.

    Thursday, May 17, 2012 5:44 PM
  • You're welcome - don't be afraid to come back if you have any more concerns!


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Thursday, May 17, 2012 7:30 PM
    Moderator