locked
Mail Merge (E-mail) - No emails are sent RRS feed

  • Question

  • Hi guys,

    I'm trying to use the Mail Merge feature to send emails to some CRM contacts/leads, everything goes smoothly up to the last step of the Mail Merge Wizard in Word 2007 SP2: I click the "Electronic Mail...", specify "E_mail" in the To field, type in a subject, select HTML as the Mail format and Current record (for my test) in the Send records section and finally click OK... and nothing happens. No emails are sent, no window pops-up...

    In the CRM I tried to use pretty much all E-mail Access Configuration possible for my user account and it didn't change anything. Also sending an email to a contact directly from the CRMs work fine.

    Am I missing a step? Is there something else to configure in the CRM besides checking I have the right privileges (which I have) and that the Direct E-mail via Mail Merge setting is enabled?

     

    Thank you!

    Wednesday, March 24, 2010 10:57 AM

Answers

  • Thanks Carsten. I actually got the Outlook plugin to work (and the Mail Merge as well) on Windows XP without any difficulties, I think that it doesn't like Windows 7 even though it's supposed to be supported...
    • Marked as answer by Thibault B. _ Thursday, March 25, 2010 9:41 AM
    Thursday, March 25, 2010 9:41 AM

All replies

  • Your user is set to use outlook as e-mail access configuration?

    If outlook is set check your outlook options: CRM - Options - Register E-Mail Send E-Mail from MS CRM with Outlook has to be checked

    Then try again. Now Word should do the mail merge and you should see E-Mails in your Sent-Folder in Outlook


    Gruß Carsten Groth http://carstengroth.spaces.live.com
    Wednesday, March 24, 2010 11:10 AM
  • Hi Carsten,

    Thanks for your quick reply!

    One of the configuration I tested was with my user using "Microsoft Dynamics CRM for Outlook" in the E-mail Access Configuration, but I also tried with all the other settings. I actually can't find the menu you are referring to, I don't seem to have anything related to the CRM (no new menu or options) in my Outlook client eventhough the setup "Microsoft Dynamics CRM for Outlook" ran just fine.

    Does the Mail Merge work only when "Microsoft Dynamics CRM for Outlook" is used for the user?

     

    Thanks!

     

    Wednesday, March 24, 2010 11:22 AM
  • It also should work if the user is set to use E-Mail Router. But you have to check both options.

    First check the User settings from Setting-Section. Then open Outlook on the client side. Go to CRM - Options - Register E-Mail

    Here you´ll find Send E-Mail from MS CRM with Outlook option which has to be checked

    If both is checked and you´ll start the MailMerge from Outlook everything should work fine.

     


    Gruß Carsten Groth http://carstengroth.spaces.live.com
    Wednesday, March 24, 2010 11:28 AM
  • I actually don't have a "CRM" menu in my Outlook client (or anything else related to the CRM). I also checked the "Disabled Items" in Outlook and the CRM plugin is not listed there...

    Wednesday, March 24, 2010 11:35 AM
  • Then you don´t have the outlook client installed on your computer. Try to install this, then you´ll have this option and I do think MailMerge should then work like a charme
    Gruß Carsten Groth http://carstengroth.spaces.live.com
    Wednesday, March 24, 2010 12:19 PM
  • I installed it again (it was already installed), made sure Outlook, MOC and Windows Search were stopped and the setup worked fine: no errors in the logs, no errors during the setup and I was able to configure the access to my company CRM server just fine BUT I still don't get this menu or anything else new in Outlook...

    Since having this extension is not a requirement to use Mail Merge, I would like to get it to work with the email router instead, it's possible right? Are there specific settings to configure to get the process working with the E-mail router?

    Wednesday, March 24, 2010 1:08 PM
  • I installed it again (it was already installed), made sure Outlook, MOC and Windows Search were stopped and the setup worked fine: no errors in the logs, no errors during the setup and I was able to configure the access to my company CRM server just fine BUT I still don't get this menu or anything else new in Outlook...

    Since having this extension is not a requirement to use Mail Merge, I would like to get it to work with the email router instead, it's possible right? Are there specific settings to configure to get the process working with the E-mail router?

     

    Thanks!

    Wednesday, March 24, 2010 1:08 PM
  • http://blogs.msdn.com/crm/archive/2008/01/15/mscrm-4-0-mail-merge-basics.aspx Here you´ll find all the settings you need.
    Gruß Carsten Groth http://carstengroth.spaces.live.com
    Wednesday, March 24, 2010 2:33 PM
  • Thanks Carsten. I actually got the Outlook plugin to work (and the Mail Merge as well) on Windows XP without any difficulties, I think that it doesn't like Windows 7 even though it's supposed to be supported...
    • Marked as answer by Thibault B. _ Thursday, March 25, 2010 9:41 AM
    Thursday, March 25, 2010 9:41 AM