locked
Web Platform Installer - not full supported.. RRS feed

  • Question

  • Web platform Installer is not fully supported, is there a way to make it working with all feauteres?


    Acer X5810 - Intel Core 2 Quad 2.5 GHz 6GB RAM: Windows Home Server Premium (Vail)
    Saturday, May 8, 2010 12:10 PM

Answers

  • It's fairly likely that Vail won't support the Microsoft Web Platform, in the sense that it's not an expected use for the target audience for the product, and the Web Platform Installer is more targeted at a client computer than a server. However, I'm pretty sure that the team will be interested in what you're trying to accomplish; perhaps you could submit a bug on Connect ?

    Also, it would probably also be worth asking in the Web Platform Installer forums .


    I'm not on the WHS team, I just post a lot. :)
    Saturday, May 8, 2010 12:24 PM
    Moderator

All replies

  • It's fairly likely that Vail won't support the Microsoft Web Platform, in the sense that it's not an expected use for the target audience for the product, and the Web Platform Installer is more targeted at a client computer than a server. However, I'm pretty sure that the team will be interested in what you're trying to accomplish; perhaps you could submit a bug on Connect ?

    Also, it would probably also be worth asking in the Web Platform Installer forums .


    I'm not on the WHS team, I just post a lot. :)
    Saturday, May 8, 2010 12:24 PM
    Moderator
  • I didn't know it was targeted for client computers, but it's supprted for Windows Server 2008 R2, but not working on Vail.

    I'm learning ASP.NET, and want to learn to create Media (Web) Applications. Also I like desgin my own web templates/layouts.

    Before I developed through PHP, but I have seen in ASP a few new ways to go.


    Acer X5810 - Intel Core 2 Quad 2.5 GHz 6GB RAM 2TB Storage: Windows Home Server Premium (Vail)
    Saturday, May 8, 2010 12:39 PM
  • The Web Platform Installer can install desktop tools and using Vail (or V1) as a desktop isn't a supported use. So it's unlikely that it will be a supported scenario.

    I think you should bug it. It ought to install. :) And you should definitely follow up in the other forum I pointed you to.


    I'm not on the WHS team, I just post a lot. :)
    Saturday, May 8, 2010 12:44 PM
    Moderator