locked
Anyone get SoundMAX audio working? HDA audio bus driver problem. RRS feed

  • Question

  • I finally had a compelling reason to have audio on my Windows Home Server and found that there were no audio devices available.  This is on an ASUS TS-M2NC51PV: http://www.asus.com/products.aspx?l1=1&l2=2&l3=407&l4=0&model=1155&modelmenu=2

     

    Trying to install the latest 32 bit version of the SoundMAX drivers for Windows Server 2003 results in the error "HDA audio bus driver is required and not found".  After researching why the HDA audio bus driver wouldn't be installed, I came across the following WS2003 hotfix: http://www.microsoft.com/downloads/details.aspx?FamilyId=D0934D06-15B3-4A65-8C52-746BEB24E86C&displaylang=en

     

    The result of trying to install the hotfix is a message stating that: "Setup has detected that the Service Pack version of this system is newer than the update you are applying.  There is no need to install this update."  Hmm...I have a later update, yet still no HDA audio bus driver installed.  Doht!

     

    I can't be the only one with this integrated audio chipset on WHS.  Suggestions?

     

    Thanks.

    Thursday, June 12, 2008 11:53 PM

All replies

  • Hello,

     

    I have same problem.

    Nobody for issue   Sad

     

    thx

     

    Wednesday, June 25, 2008 11:19 PM
  • I believe WHS has audio disabled anyway. Even if you could get the drivers working, you will not get audio. The best you cna do is stream and have it play on another computer.

    I checked and I do have the Realtek audio drivers installed on my WHS. So there shouldn't be anything technically stopping the audio drivers from installing Smile
    Friday, June 27, 2008 10:11 PM
  • HI,

    uninstall SP3 from Xp and SP2 from server then install updtae Kb88111 on XP and from link for Server.
    cheers
    Basit
    Monday, April 6, 2009 10:59 AM