locked
Will not accept live id when activating 3rd PC RRS feed

  • Question

  •  

    In reference to this thread http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=4162267&SiteID=2

    I have done all of thoses steps.

    Then when I try to activate it states that my Live ID is not yet Associated with a oneCare subscription.

     

    When I go to my other PC's and choose help about I see my live ID and it states subscriptoin is active.

     

    I have changed my live id since I installed intially, but I have added it to my account and updated it on both of my other PC's.

     

    Tuesday, November 25, 2008 8:20 PM

Answers

  • Absolutely. Did you download OneCare from an internal location? It appears from your Billing account entry that you have the Perpetual Beta code, meaning you must download from the same internal location as the retail download isn't talking to the same back end. If your account had been linked to the Public beta in 2.0, it would not show enabled, as all of those accounts were shut down - and the beta code interacted with yet a different back end.

    Assuming your account is the Perpetual Beta, you will need to install from a link available to Perpetual Beta users via Connect. Did the OneCare team give your the original download location when you installed the other two PCs?

     

    -steve

     

    Wednesday, November 26, 2008 4:01 PM
    Moderator

All replies

  • What do you mean that you changed your LiveID? When you sign in at http://billing.microsoft.com with that LiveID, do you see the subscription listed as active? To the best of my knowledge, it is not possible to change the LiveID for a subscription, but you may be proving me wrong! However, doing so may have caused an issue with your account. Have you tried to activate the 3rd PC with your old LiveID?

    -steve

     

    Wednesday, November 26, 2008 1:07 PM
    Moderator
  • Hello steve,

    I changed my windows live id email address about 6 months ago from messengeruser.com to microsoft.com.

    everything else has updated just fine, but I can't add this 3rd pc.

     

    when I go to the billing page I see this.

     

    Your services
    Service name Status
    Windows Live OneCare Beta Enabled

     

    could the Beta piece be causing this.

     

    When I try to activate with my old live id it doesn't recognize it.

     

    thanks

    Jay

    Wednesday, November 26, 2008 2:28 PM
  • Absolutely. Did you download OneCare from an internal location? It appears from your Billing account entry that you have the Perpetual Beta code, meaning you must download from the same internal location as the retail download isn't talking to the same back end. If your account had been linked to the Public beta in 2.0, it would not show enabled, as all of those accounts were shut down - and the beta code interacted with yet a different back end.

    Assuming your account is the Perpetual Beta, you will need to install from a link available to Perpetual Beta users via Connect. Did the OneCare team give your the original download location when you installed the other two PCs?

     

    -steve

     

    Wednesday, November 26, 2008 4:01 PM
    Moderator
  • Thanks Steve,  appreciate the service.

     

    It might have been from the onecare team.

     

     

    I will look to reinstall my original locations.

     

    Thanks

    Jay

    Wednesday, November 26, 2008 5:01 PM
  • I trust you mean that you will look to reinstall on the 3rd PC from the original download location used for the 1st and 2nd PCs. You're welcome.

    If you need a link for the d/l, send me an email - sboots@mvps.org - and put OneCare in the subject line.

    -steve

     

    Wednesday, November 26, 2008 5:35 PM
    Moderator