locked
crm email router RRS feed

  • Question

  • I have trying to configure the email router for outgoing. the Exchange sever and the crm are on different computers. my problem is that i dont get any error whatsoever either from crm wev client or from crm email router configuration when i do the test, but the email is not send to the customer. in Crm the email is sent  but the customer doesnt receive it. Does anyone has any tip for me???? cause i have triple check all the settigns including the KB915827 and still doesnt work. the Event log doesnt give me any warning or anything like that....

    If someone know something please tell me...i am at a loss
    Tuesday, November 10, 2009 9:05 AM

Answers

  • Hi Annita,

    is 'stuttgart' your mail server? Can you please check if it allows relaying of emails by the email router and wether its log shows any issues.
    Wednesday, November 11, 2009 8:42 AM

All replies

  • Hi Annita,

    please take a look at http://blogs.msdn.com/benlec/archive/tags/E-Mail+Connector/default.aspx which describes how-to enable the tracing for the e-mail router.
    Maybe, you get more information from this.
    Tuesday, November 10, 2009 9:13 AM
  • Thanks , I show the video, and recordered the router, here are the results 11/10/2009 12:09:22 : #62269 - Checking for outgoing e-mail messages to process for SMTP: http://192.xxx.0.xxx:xxxx/CrmOrganizationName. 11/10/2009 12:09:22 : #29426 - There are no e-mail messages to process in mailbox SMTP: http://192.xxx.0.xxx:xxxx/CrmOrganizationName. 11/10/2009 12:09:22 : #60687 - The thread that is processing mailbox SMTP: http://192.xxx.0.xxx:xxxx/CrmOrganizationName is shutting down as requested. 11/10/2009 12:12:53 : #62269 - Checking for outgoing e-mail messages to process for SMTP: http://192.xxx.0.xxx:xxxx/CrmOrganizationName. 11/10/2009 12:12:54 : #15393 - Validating the outgoing e-mail message with subject "test" from Annita.Veneti@CrmOrganizationName.com to dalik_xx@yahoo.com for SMTP: http://192.xxx.0.xxx:xxxx/CrmOrganizationName. 11/10/2009 12:12:54 : #1866 - Checking the e-mail message with subject "test" in mailbox SMTP: http://192.xxx.0.xxx:xxxx/CrmOrganizationName for delivery to stuttgart. 11/10/2009 12:13:04 : #56380 - Confirming the message with subject "test" in mailbox SMTP: http://192.xxx.0.xxx:xxxx/CrmOrganizationName for delivery to stuttgart. 11/10/2009 12:13:04 : #62269 - Checking for outgoing e-mail messages to process for SMTP: http://192.xxx.0.xxx:xxxx/CrmOrganizationName. 11/10/2009 12:13:04 : #29426 - There are no e-mail messages to process in mailbox SMTP: http://192.xxx.0.xxx:xxxx/CrmOrganizationName.
    Tuesday, November 10, 2009 11:37 AM
  • Hi Annita,

    is 'stuttgart' your mail server? Can you please check if it allows relaying of emails by the email router and wether its log shows any issues.
    Wednesday, November 11, 2009 8:42 AM