locked
Communicator 2007 R2 Desktop sharing button not there RRS feed

  • Question

  • When I tested the UCtrial I was able to do desktop sharing between myself and my partner. I have setup the 2007 R2 Standard server and connected with a Communicator client and when I am in a video chat, or any chat with my partner the desktop sharing button isn't even there!

    How do I fix this?
    Thursday, June 25, 2009 12:24 AM

All replies

  • Are you using the R2 version of the client?  If so the bottom should appear, but can be grayed-out if the Global Properties are not configured to allow Desktop Sharing between the specific accounts (which it is not out-of-the-box).
    Jeff Schertz, PointBridge | MVP | MCITP: Enterprise Messaging | MCTS: OCS
    Thursday, June 25, 2009 2:05 AM
    Moderator
  • Yes I'm using the R2 client and R2 server. I did configure the global properties to allow desktop sharing.

    Are you talking about under the MEETINGS tab? I see sharing for non-active directory users... our inventory is AD
    Thursday, June 25, 2009 2:29 PM
  • Yes I followed:

    http://technet.microsoft.com/en-us/library/dd425145(office.13).aspx

    Still no button at the top for desktop sharing like there was using the UCTrial.
    Thursday, June 25, 2009 2:34 PM
  • I have posted some pictures of a Client R2 talking to a web R2. I have checked the settings according to that page below and it is set correctly from what I read. The service is also started.

    Thursday, June 25, 2009 3:22 PM
  • Can you validate the installation version of the client (Trial, MSDN, Volume License)?
    This should help with that: http://blogs.pointbridge.com/Blogs/schertz_jeff/Pages/Post.aspx?_ID=60


    Jeff Schertz, PointBridge | MVP | MCITP: Enterprise Messaging | MCTS: OCS
    Thursday, June 25, 2009 3:23 PM
    Moderator
  • It is 270... I downloaded it from our Volume License Downloads. I double checked it though and it has the 270 in it
    Thursday, June 25, 2009 3:29 PM
  • Here is pictures of the server part of it:

    Thursday, June 25, 2009 3:34 PM
  • As you can see the actual Client does not have the sharing button, but the Web access does. If you put your mouse over it it says "Sharing is not supported by this meeting policy." BUT if you look at my configuration down below... it is!
    Thursday, June 25, 2009 6:12 PM
  • *** SOLUTION ***

    When I went back in and looked the Front End service was not running. The problem was I installed the Web Access service as well. This also used port 443 which basically took over the Default Web Site which I guess the Front End service needed..

    When I removed the Web Access Service it fixed the problem. The button now appears on the client
    Friday, June 26, 2009 12:49 AM