locked
Error 0x80070426 RRS feed

  • Question

  •  Hi all this seems to be a popular subject and today my computer has started saying that my Vista is not genuie too, i can't open control panel from start menu or personalization by right clicking the desktop. as you can see from the report below it says it a genuine install, but in the system page of the control panal it says that this copy is not activated.
    any help will be much appricated and please try and make it simple :)

    Diagnostic Report (1.7.0110.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x80070426
    Cached Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-M6P2T-3K42J-YVDHC
    Windows Product Key Hash: sNLbhrouk26M1c7tTLLau9afNuI=
    Windows Product ID: 89578-016-5608896-71314
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6001.2.00010300.1.0.003
    ID: {7A7956E4-12A3-40C9-B004-FB29A8993F82}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6001.vistasp1_gdr.080917-1612
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6001.18000

    WGA Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: Microsoft
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Ultimate 2007 - 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-709-645_B4D0AA8B-709-645_025D1FF3-282-80041013_025D1FF3-170-80041013_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3_E2AD56EA-761-d003_E2AD56EA-762-0_E2AD56EA-134-80004005_FA827CE6-153-8007007e_FA827CE6-180-8007007e

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{7A7956E4-12A3-40C9-B004-FB29A8993F82}</UGUID><Version>1.7.0110.1</Version><OS>6.0.6001.2.00010300.1.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-YVDHC</PKey><PID>89578-016-5608896-71314</PID><PIDType>5</PIDType><SID>S-1-5-21-606747145-1275210071-682003330</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>ASUS A8N-SLI Premium ACPI BIOS Revision 1302</Version><SMBIOSVersion major="2" minor="3"/><Date>20060412000000.000000+000</Date></BIOS><HWID>6E703407018400F6</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002E-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Ultimate 2007</Name><Ver>12</Ver><Val>7A783EA1631577A</Val><Hash>ly0NdG6a2ZIXcMSrziCXzf+pF0U=</Hash><Pid>81608-957-6100941-65954</Pid><PidType>1</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software Licensing service is not running.

    HWID Data-->
    HWID Hash Current: PAAAAAIABAABAAEAAgACAAAAAwABAAEAJJTcNLKpMhDek34I6tQAh+LIOjnGDvL0tg6joL54HqusVmCp

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   Nvidia  AWRDACPI
      FACP   Nvidia  AWRDACPI
      MCFG   Nvidia  AWRDACPI


     

    Saturday, November 29, 2008 8:18 PM

Answers

  • T300per,


    It appears you are having a deeper issue than what I can resolve here on the forum. Please 
    contact Windows Vista support below:



    http://support.microsoft.com




    Thank you,


    Stephen Holm, MS
    WGA Forum Manager


    Stephen Holm
    • Marked as answer by Stephen Holm Monday, December 1, 2008 11:30 PM
    Monday, December 1, 2008 11:30 PM

All replies

  • i have read through a few post and this doesn't work either the software licencing will not start :(

    Hello,

    In your Microsoft Genuine Advantage Diagnostic Tool (MGADT) report it shows the error code "Online Validation Code: 0x80070426". This means that the Software Licensing Service has stopped. Windows Vista uses this service to check itself and confirm it is Genuine. When the service is stopped, Windows Vista is unable to confirm its own Genuine status and may show Genuine or Non-Genuine. The fact that the Service has stopped is also, most likely, the cause of other issues you may be experiencing (such as not having access to the Control Panel).

     Please try the first set of steps and if it does not resolve the issue, move on to the next set.

     The first sets of steps are how to set the Software Licensing Service to start at each Windows Vista Start-up.

     1. Click Start button and in the Start Search box type in:  services.msc

    2. Press the Enter key on your keyboard

    3. The Services window should now open

    4. Scroll down to Software Licensing, then right-click on it and select Properties

    5. Under the General tab, click Stop button.

    6. Set the Startup Type to Automatic, and then click Apply

    7. Next, under Service Status, click Start button.

    8. Last, restart your computer.  

     The second set of steps is the Manual steps to Force Start the Software Licensing Service. Once you type the net start slsvc command and hit Enter, if you receive any error, then, for some reason, Windows Vista is not processing the command correctly and the issue is larger than just a Software Licensing problem. In which case, I would suggest contacting Windows Vista support below: http://support.microsoft.com

     If you have access to the Start button:

    1) Click Start button

    2) Type: cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     If you do not have access to the Start button:

    1) Click the option that launches an Internet Browser

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     Thank you for visiting the Genuine Advantage forum.

     

    Stephen Holm, MS

    WGA Forum Manager

    Saturday, November 29, 2008 9:25 PM
  • T300per,


    It appears you are having a deeper issue than what I can resolve here on the forum. Please 
    contact Windows Vista support below:



    http://support.microsoft.com




    Thank you,


    Stephen Holm, MS
    WGA Forum Manager


    Stephen Holm
    • Marked as answer by Stephen Holm Monday, December 1, 2008 11:30 PM
    Monday, December 1, 2008 11:30 PM