locked
OCS2007R2 activation issue RRS feed

  • Question

  • Hi all,
    i have a problem installing OCS2007r2 in a new test lab.
    The activation process fail with this error "Failure 0xC3ec78d8 Failed to read office communications server version information. Thsi can happen if the clock is not set to correct date and time".
    Where is the problem (my clock is ok).

    Thanks a lot
    Pietro

    Wednesday, October 14, 2009 1:16 PM

Answers

All replies

  • I beleive that is realted to this issue:
    http://blogs.technet.com/dodeitte/archive/2009/10/13/do-not-apply-kb974571-to-lcs-ocs-servers.aspx

    Try uninstalling the update referenced in there and see if that resolves the problem,
    • Proposed as answer by MikivW Thursday, October 15, 2009 11:16 AM
    • Marked as answer by Gavin-ZhangModerator Tuesday, October 20, 2009 10:01 AM
    Wednesday, October 14, 2009 2:02 PM
  • Hi Jon,
    yes this is the problem !

    I have this issue on a production server and try to install a lab system.
    On a new installation with kb974571 the service not start .
    Thanks a lot

    Pietro
    Wednesday, October 14, 2009 2:14 PM
  • I had the same issue, and removing KB974571 fixed it.
    Wednesday, October 14, 2009 11:15 PM
  • I had the same error during installation and uninstalling the patch solves the problem.
    Mauro Poletti
    • Proposed as answer by Anand Kulkarni Thursday, October 29, 2009 2:35 PM
    Friday, October 16, 2009 1:45 PM
  • This issue has been fixed by MS by releasing a fix. Pls go to http://support.microsoft.com/kb/974571 and download the fix & then you can install KB97451 & then this fix to resolve the issue on OCS or OCS R2 server. The activation of R2 server is also successful after applying this fix..
    This fix will resolve both issue OCS service not starting on existing installation & new OCS 2007/R2 deployment (Activation issue)
    Anandk
    • Edited by Anand Kulkarni Thursday, October 29, 2009 3:04 PM giveing more specific description
    Thursday, October 29, 2009 2:38 PM