locked
OCS R2 SE Not Activating Web Components Server Failure [0x800407D0] RRS feed

  • Question

  • Hi guys.

    Here is the details:

    Server 2008 Strd. 64-Bit, with exchange on same machine (I know not recommended) , connecting to a 2005 sql on a separate box.

    OCS R2 that came with my action pack.

    Everything sets up fine and checks out except for the second step of deployment.


    it activates the first component of ocs server and moves onto activating Web Components Server.

    Im running the install from a command prompt that was started using "run as admin"

    in the Web Components Activate Log, everything is successful up until I  get this:

    Activate Web Components Server IIS Virtual Directory Setting   ADsPath: IIS://server.domain.ca/W3SVC/1/ROOT/etc/place/null/filetree
      Failure
    [0x800407D0]



    I had seen some advice where I should re-create OCS certificates and apply them to IIS, but that doesn't seem to work.

    I have tried:
    LCSCmd.exe /Web /Action:Activate /Password:My$tr0ngPwd /PoolName:myservername
    and

    LCSCmd.exe /Web /Action:Activate /OCSService /Password:My$tr0ngPwd /PoolName:myservername
    with the same error.

    When I launch WBEMTEST and Navigate to MeetingPresentationContentLocation property and click Instances, the application throws a WMI error, and I notice the property is empty.

    I almost forgot to mention I also tried resetting my OCS service accounts to simple passwords with no special characters.


    Hopefully I have provided enough information and someone can help give me some Ideas.

    Thanks!
    • Edited by Chad Ringstrom Thursday, June 25, 2009 2:38 PM Forgot to mention password Resetting.
    Thursday, June 25, 2009 2:36 PM

All replies