locked
Adding Site RRS feed

  • General discussion

  •  

    After submitting a new web site I was returned to a screen without any options in the left navigation or in the main body to select my existing sites or the new site.   If I click the button Add a site then the left nav again contains "Your Websites" which gets me back to were I want to go. 

     

    Page Contents Start:

     

    In left nav:

     

    Tools

      Validate robots.txt

    Help

      Forum

      Blog

      Webmaster Help

    FAQ

      Click to expand

     

    Body:

     

    Web Address                                             Auth code                     Method

    Remove selected sites(greyed out button)   Add a Site(button)

     

    Hint: To change a websites profile, click the address in the your sites list, and then click the Profile link.

     

    Page Content End

    Wednesday, November 21, 2007 12:02 AM

All replies

  • Hello Tappin, can you tell me where you are located? We've had a bug with folks from outside "en-US" having trouble creating sites.

     

    nate

     

    Wednesday, November 21, 2007 4:15 AM
  • Nathan,

     

    Sorry for the late response.  I am located in Minnesota so within en-US.  The website I added appeared when I came back to another page.  It was just a bit user unfriendly the response I received.  I was thinking it would appear if I got back to the site listing page but the response page after adding the site wasn't clear that it was successful  so I thought I would point it out.  Hope this helps.

     

     

    Friday, December 7, 2007 4:05 PM