locked
Home Server continuously reboots to the startup screen. RRS feed

  • Question

  • At some point in the last three weeks (while I was away) the system runs bios, and just prior to reaching the startup screen it flashes BSOD too fast read then goes to starup screen and runs for 30-40 minutes until I force shutdown or it reboots after 2-3 minutes.  I tried booting from the Home Server DVD but all I got was a message no UI.

    All recommendations welcome.

    Thanks,

    Rich

    Wednesday, September 29, 2010 7:18 PM

Answers

  • Hi Rich,

    this kind of crashes often points to hardware issues, starting with overheating (narrow case, stopped cooler fans, dusty coolers), bad mounted components and ending with memory, mainboard or disk failure ...

    Start looking in the event log would be the first step, opening the case and perform optical checking another one.

    The error booting from WHS DVD often happened with certain DVD drives or these drives connected to an SATA port higher than the first 4.

    Best greetings from Germany
    Olaf

    • Marked as answer by RichC593 Thursday, September 30, 2010 3:13 PM
    Wednesday, September 29, 2010 8:59 PM
    Moderator

All replies

  • Hi Rich,

    this kind of crashes often points to hardware issues, starting with overheating (narrow case, stopped cooler fans, dusty coolers), bad mounted components and ending with memory, mainboard or disk failure ...

    Start looking in the event log would be the first step, opening the case and perform optical checking another one.

    The error booting from WHS DVD often happened with certain DVD drives or these drives connected to an SATA port higher than the first 4.

    Best greetings from Germany
    Olaf

    • Marked as answer by RichC593 Thursday, September 30, 2010 3:13 PM
    Wednesday, September 29, 2010 8:59 PM
    Moderator
  • Good day Olaf,

    Great advice. I found two problems: 1) a deffective mouse was causing conflicts.  2) I had replaced a failed 250w power supply with a 600 W unit which moves a lot more air however, the chassis I'm using for the server has very small air inlet at the front. I removed one side cover and now the system runs substantially cooler

     

    Regards,

     

    Rich

    Thursday, September 30, 2010 3:21 PM