none
Autorun.inf is missing or corrupt RRS feed

  • Question

  • When I try to reinstall money sunset edition, I get an error message that the Autorun.inf is missing or corrupt.

    I had previously installed it, using the same downloaded file, on the same computer, running Win 8.1.  I have tried repeatedly, using a newly downloaded copy of the program, with no success.

    Tuesday, January 20, 2015 1:15 AM

All replies

  • Haven't seen this problem in quite awhile.  Have a look at Cal Learner's suggestion here:

    http://social.microsoft.com/Forums/en-US/money/thread/e0de648f-fbcf-482f-bc3f-819cefd08aa4

    It's a long thread, but most folks report success with the procedure in the first post.  Let us know if it works for you.  If you have trouble, let us know what happens when you try.


    Bill Becker

    • Proposed as answer by Bill Becker Thursday, January 22, 2015 4:42 AM
    Tuesday, January 20, 2015 2:33 AM
  • I was able to extract all the files using this method.  They were all extracted to the one directory.

    When I tried to run money, I got the message that I had to run setup first.  When I ran setup it told me that it could not load a required file, autoupdate.dll.

    I really like Microsoft Money, and it contains all my financial information.  I have tried downloading the sunset file from Microsoft several times, but that did not help.

    I had no problems previously, with the same computer, even after it was upgraded to Win 8.1.

    Donald Campbell

    Thursday, January 22, 2015 3:04 AM
  • Did you right click on mnyinst and select "Run as Administrator" to do the installation?  What happens if you do?

    Bill Becker

    Thursday, January 22, 2015 3:16 AM
  • I did what I should have done before my last post.  I read the whole thread, and found the solution to my problem - delete a registry key.  

    I did this, and money installed with no problems.

    Thank you very much for ditecting me to these suggestions.

    Donald Campbell


    Thursday, January 22, 2015 4:27 AM
  • I had exactly the same problem this week. I wasn't able to get the commands to correct my problem, but that was likely caused my limited software skills. What I discovered was the last MNY back-up file was corrupt. The I renamed the current data file as BAK and changed previous BAK file to  "*.mny" and now everything works. Interesting that your saved money data file gets corrupt somehow and provides error for "autorun.inf". Anyway this seems to be an alternate solution.
    Saturday, February 28, 2015 7:14 PM